Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unresolved start menu issues.


19 May 2010   #1

Windows 7 x64
 
 
unresolved start menu issues.

Hi people, posting here as I have had no luck solving my problem on my own.

The problem is simple. After moving the location of some user shell folders like documents, videos etc, the start menu buttons for them have disappeared.

Now I know this sounds like an easy one that has been dealt with elsewhere in the forum but the details are unusual this time.

I moved the locations to a different HDD on the same PC from the locations tab, like you would. When the right pane start menu buttons vanished I thought 'simple' just go to properties and un-check, recheck the option. Nada. So being an I.T. professional I went straight to the registry and checked the user shell folder locations which showed everything was right and proper, e.g. All locations right and all types set to reg_expand.

At this point I new there was something else going on. So I tried other routes:

using tweak7 to disable and re enable start menu items.
resetting to defaults.
checking policy configs.
various other trys.

I have also got other PC's to mimic the issue by moving the shell folders to another partition. They all have missing start menu buttons now. One thing I noticed was that the Downloads folder is the only one still showing on the start menu on all the PC's, including mine, that tried.

Any one else seen this behavior?? and solved it. I need to resolve this as most of the PC's where I am will be locating user shell folders on separate partitions.


Any help would be great.


My System SpecsSystem Spec
.

19 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Darktactics View Post
Hi people, posting here as I have had no luck solving my problem on my own.

The problem is simple. After moving the location of some user shell folders like documents, videos etc, the start menu buttons for them have disappeared.

Now I know this sounds like an easy one that has been dealt with elsewhere in the forum but the details are unusual this time.

I moved the locations to a different HDD on the same PC from the locations tab, like you would. When the right pane start menu buttons vanished I thought 'simple' just go to properties and un-check, recheck the option. Nada. So being an I.T. professional I went straight to the registry and checked the user shell folder locations which showed everything was right and proper, e.g. All locations right and all types set to reg_expand.

At this point I new there was something else going on. So I tried other routes:

using tweak7 to disable and re enable start menu items.
resetting to defaults.
checking policy configs.
various other trys.

I have also got other PC's to mimic the issue by moving the shell folders to another partition. They all have missing start menu buttons now. One thing I noticed was that the Downloads folder is the only one still showing on the start menu on all the PC's, including mine, that tried.

Any one else seen this behavior?? and solved it. I need to resolve this as most of the PC's where I am will be locating user shell folders on separate partitions.


Any help would be great.

Did you move them by drag and drop or Properties>set save location?

Obviously you can restore the defaults, but.......



Ken
My System SpecsSystem Spec
20 May 2010   #3

Windows 7 x64
 
 

hi Zig,

the folders where moved from properties using the location tab.

btw, with vista this exact situation doesn't happen as the PC's were running vista and using alternate shell folder locations fine.

It is just strange that the shell folder 'Downloads' is fine, however in the registry the key name for the downloads folder is a string of random characters and not just downloads. The others are like:

Personal Reg_expand_SZ d:\documents, etc

downloads appears like this:

{43h5thut8u5t98t45hg9898ghu5g986} Reg_expand_SZ d:\downloads

cheers for the reply.
My System SpecsSystem Spec
.


03 Jun 2010   #4

Windows 7 x64
 
 

ok so no help on this issue then.

i finally did an upgrade / repair install and the start menu right hand buttons came back however the registry keys didnt change so i guess it is just a random bug.

i can also opt to have the buttons on or off again so all is good.
My System SpecsSystem Spec
03 Jun 2010   #5

 

Quote   Quote: Originally Posted by Darktactics View Post
hi Zig,


downloads appears like this:

{43h5thut8u5t98t45hg9898ghu5g986} Reg_expand_SZ d:\downloads

cheers for the reply.
No, that, at least, is perfectly normal!
My System SpecsSystem Spec
Reply

 unresolved start menu issues.




Thread Tools



Similar help and support threads for2: unresolved start menu issues.
Thread Forum
Solved Issues with access, permissions, (empty) Start Menu items General Discussion
Solved start menu / all programs issues General Discussion
Win7 x64 on notebook - two unresolved issues General Discussion
Start Menu Issues have you seen this?? BSOD Help and Support
Unresolved Office 2007 Issues Microsoft Office
Start Menu issues recent programs list General Discussion
Start Menu Issues in 7048 64-Bit Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33