Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unresolved start menu issues.

19 May 2010   #1
Darktactics

Windows 7 x64
 
 
unresolved start menu issues.

Hi people, posting here as I have had no luck solving my problem on my own.

The problem is simple. After moving the location of some user shell folders like documents, videos etc, the start menu buttons for them have disappeared.

Now I know this sounds like an easy one that has been dealt with elsewhere in the forum but the details are unusual this time.

I moved the locations to a different HDD on the same PC from the locations tab, like you would. When the right pane start menu buttons vanished I thought 'simple' just go to properties and un-check, recheck the option. Nada. So being an I.T. professional I went straight to the registry and checked the user shell folder locations which showed everything was right and proper, e.g. All locations right and all types set to reg_expand.

At this point I new there was something else going on. So I tried other routes:

using tweak7 to disable and re enable start menu items.
resetting to defaults.
checking policy configs.
various other trys.

I have also got other PC's to mimic the issue by moving the shell folders to another partition. They all have missing start menu buttons now. One thing I noticed was that the Downloads folder is the only one still showing on the start menu on all the PC's, including mine, that tried.

Any one else seen this behavior?? and solved it. I need to resolve this as most of the PC's where I am will be locating user shell folders on separate partitions.


Any help would be great.


My System SpecsSystem Spec
.
19 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Darktactics View Post
Hi people, posting here as I have had no luck solving my problem on my own.

The problem is simple. After moving the location of some user shell folders like documents, videos etc, the start menu buttons for them have disappeared.

Now I know this sounds like an easy one that has been dealt with elsewhere in the forum but the details are unusual this time.

I moved the locations to a different HDD on the same PC from the locations tab, like you would. When the right pane start menu buttons vanished I thought 'simple' just go to properties and un-check, recheck the option. Nada. So being an I.T. professional I went straight to the registry and checked the user shell folder locations which showed everything was right and proper, e.g. All locations right and all types set to reg_expand.

At this point I new there was something else going on. So I tried other routes:

using tweak7 to disable and re enable start menu items.
resetting to defaults.
checking policy configs.
various other trys.

I have also got other PC's to mimic the issue by moving the shell folders to another partition. They all have missing start menu buttons now. One thing I noticed was that the Downloads folder is the only one still showing on the start menu on all the PC's, including mine, that tried.

Any one else seen this behavior?? and solved it. I need to resolve this as most of the PC's where I am will be locating user shell folders on separate partitions.


Any help would be great.

Did you move them by drag and drop or Properties>set save location?

Obviously you can restore the defaults, but.......



Ken
My System SpecsSystem Spec
20 May 2010   #3
Darktactics

Windows 7 x64
 
 

hi Zig,

the folders where moved from properties using the location tab.

btw, with vista this exact situation doesn't happen as the PC's were running vista and using alternate shell folder locations fine.

It is just strange that the shell folder 'Downloads' is fine, however in the registry the key name for the downloads folder is a string of random characters and not just downloads. The others are like:

Personal Reg_expand_SZ d:\documents, etc

downloads appears like this:

{43h5thut8u5t98t45hg9898ghu5g986} Reg_expand_SZ d:\downloads

cheers for the reply.
My System SpecsSystem Spec
.

03 Jun 2010   #4
Darktactics

Windows 7 x64
 
 

ok so no help on this issue then.

i finally did an upgrade / repair install and the start menu right hand buttons came back however the registry keys didnt change so i guess it is just a random bug.

i can also opt to have the buttons on or off again so all is good.
My System SpecsSystem Spec
03 Jun 2010   #5
dunfiddlin

 

Quote   Quote: Originally Posted by Darktactics View Post
hi Zig,


downloads appears like this:

{43h5thut8u5t98t45hg9898ghu5g986} Reg_expand_SZ d:\downloads

cheers for the reply.
No, that, at least, is perfectly normal!
My System SpecsSystem Spec
Reply

 unresolved start menu issues.




Thread Tools




Similar help and support threads
Thread Forum
start menu / all programs issues
this is my fourth forum i have registered to, so hopefully someone here can help me im running windows seven 32-bit when i click on the 'start menu' and then the 'all programs' tab all that is optional is - adobe reader 9 - apple software update - internet explorer - and then some...
General Discussion
Win7 x64 on notebook - two unresolved issues
I just 'upgraded' my notebook to Win7 x64. 'Upgrade' is in quotes since I actually wiped the drive and started fresh. There are two issues that I have not been able to resolve - please offer comments/suggestions: Issue 1 (major): The screen will not blank/the computer will not automatically go...
General Discussion
Start Menu Issues have you seen this??
Ok, Here is the problem, Windows 7 Ultimate, I click Start, all programs, and right click an app to create a shortcut (send to desktop) option, but before I can click "Send to desktop" the start menu disappears... every time! This makes it impossible to create a shortcut this way. I unplugged the...
BSOD Help and Support
Unresolved Office 2007 Issues
Well in my other thread I had problems getting office 2007 to run on my account, giving me this error. http://www.raymond.cc/images/office-has-not-been-installed-for-current-user.png Well I finally got it to work on my account after going into the admin account, going into the security for...
Microsoft Office
Start Menu issues recent programs list
Well for some reason windows 7 has decided that it will not let me remove the recent programs from this liste the ones that i well honestly do not use. It just won't let me do that but yet i could on Windows Vista.
General Discussion
Start Menu Issues in 7048 64-Bit
For some reason or another, anytime I open start menu, then click "All Programs", there is a pause for sometimes one minute before it even shows my apps, and it also creates other things to hang until it appears. Anyone got any ideas? Ive had this installed before without the issue Compaq...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App