Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Universal Theme Patcher


20 May 2010   #1

windows 7
 
 
Problem with Universal Theme Patcher

Hello everyone,
I was trying to apply a customized theme for Windows 7 from a 3rd party, so I followed the instructions and downloaded the Universal theme Patcher from the following website: Install 3rd Part Windows 7 Themes By Using Universal Theme Patcher | Windows 7 Themes free
According to it, I patched the three files.
Then I had to restart my computer, and now that I did, It doesn't even log on to windows. Right before the system asks to log on to a profile, it says "please wait", but it never moves forward, the screen keeps turning on and off and says please wait but nothing ever happens. I don't know where to start to solve this problem, I could really use some HELP.

Thank you

My System SpecsSystem Spec
.

20 May 2010   #2

64-bit Windows 8.1 Pro
 
 

Boot into Safe Mode (press F8 during boot) then do a system restore.. then try to repatch the files...
My System SpecsSystem Spec
11 Jan 2011   #3

Windows 7 Ultimate x64
 
 

I have the same problem. Can anybody help me, please?
My System SpecsSystem Spec
.


11 Jan 2011   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Startup Repair or
Startup Repair - Run 3 Separate Times will help you to get back in windows .
My System SpecsSystem Spec
11 Jan 2011   #5

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Quote   Quote: Originally Posted by Tews View Post
Boot into Safe Mode (press F8 during boot) then do a system restore.. then try to repatch the files...
Or follow the below tutorial to install custom themes. No patching involved.

Enabling Custom Themes - Windows 7
My System SpecsSystem Spec
08 Feb 2011   #6

windows 7 premium 32 bit
 
 

i have the same problem with this program but my pc dont show anything.
just black screen when i try to turn it on and nothing else.
can anybody suggest something what should i do???


thank ya
My System SpecsSystem Spec
08 Feb 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by matx View Post
i have the same problem with this program but my pc dont show anything.
just black screen when i try to turn it on and nothing else.
can anybody suggest something what should i do???


thank ya
Welcome to the forum,

See the post above yours, that is a better method in my opinion, no patching and I've had no problems using themes, it just installs a service to allow the use of unsigned themes.
My System SpecsSystem Spec
08 Feb 2011   #8

ultimate 64 sp1
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by matx View Post
i have the same problem with this program but my pc dont show anything.
just black screen when i try to turn it on and nothing else.
can anybody suggest something what should i do???


thank ya
Welcome to the forum,

See the post above yours, that is a better method in my opinion, no patching and I've had no problems using themes, it just installs a service to allow the use of unsigned themes.
+1 - it's very small and works well.

..and welcome to sevenforums, matx
My System SpecsSystem Spec
22 May 2011   #9

Windows 7 Home Premium 32 bit
 
 
Solution to Universal Theme Patcher Problem

Hey guys,
I had the EXACT same problem as miyagiman did. I spent about an hour trying to figure out what to do, but I finally found a solution on a thread.

Boot up your computer in safe mode, and open up the Universal theme patcher. (if you deleted it from your computer, and can't connect to the internet because of safe mode, download it on a seperate computer and use a thumb drive to transfer the files)

Click on the three Restore buttons under each of the Patch buttons. Once you have Done this, Close the program, shut down the computer, and restart. Open up in regular mode, and it should work fine.

This worked great for me, hope this helps!
My System SpecsSystem Spec
23 May 2011   #10

windows 7 Home Premium 64 Bit
 
 

stupid question to ask, but did anyone with this problem use the right version for their system? I had the same problem on my old machine 2 years ago because I didn't know what the difference between 32 bit (x86) and 64 bit (x64) was at the time.
By the way, I'm not trying to insult anyone's intelligence, just thinking it could either be the 32-64 bit issue or Windows files needing the user to Take Ownership of them prior to patching!
My System SpecsSystem Spec
Reply

 Problem with Universal Theme Patcher




Thread Tools



Similar help and support threads for2: Problem with Universal Theme Patcher
Thread Forum
Solved Problem with Universal Theme Patcher x86 Themes and Styles
Universal theme patcher problem, windows slowed down Themes and Styles
remove universal theme patcher and install windowblinds problem Customization
Solved Help me with Universal Theme Patcher Themes and Styles
Problem with Universal theme patcher Themes and Styles
Problem with Universal Theme Patcher/ Theming Windows 7 Themes and Styles
Universal Theme Patcher x64 took away the ... Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33