Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Icon help

13 Jul 2010   #1

Windows 7 Professional 64bit + Ubuntu in Virtual Box
 
 
Icon help

Hello...

I would like some help... my icons have recently stopped showing.. all of my Microsoft Office icons are missing on all of the word documents etc and sometimes my itunes one will disappear as well as my adobe reader... how can i fix this problem.

Attachments for more help...
thanks in advance.



Attached Thumbnails
Icon help-untitled.png   Icon help-untitled2.png  
My System SpecsSystem Spec
.

13 Jul 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

See if this helps you out,

Icon Cache - Rebuild
My System SpecsSystem Spec
14 Jul 2010   #3

Windows 7 Professional 64bit + Ubuntu in Virtual Box
 
 

Quote   Quote: Originally Posted by derekimo View Post
See if this helps you out,

Icon Cache - Rebuild
That unfortunately didn't work... thanks for the help tho..

is there any other thing i could try? coz in XP they had a feature to repair and icon...
My System SpecsSystem Spec
.


14 Jul 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Have you tried all three options in that tutorial with a restart?

You could try this too,

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
20 Jul 2010   #5

Windows 7 Professional 64bit + Ubuntu in Virtual Box
 
 

Quote   Quote: Originally Posted by derekimo View Post
Have you tried all three options in that tutorial with a restart?

You could try this too,

SFC /SCANNOW Command - System File Checker
I tried the first option with a restart... nothing... and i tried the last option with a restart... and nothing as well.. im busy trying the other option... fingers crossed...
if this doesn't work then i will try the second option in the first post..

None of the options worked...
My System SpecsSystem Spec
31 Jul 2010   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Hi !

Press Win+R, Type C:\Windows\Installer in the run box, and hit enter . Open the folder {90140000-0011-0000-0000-0000000FF1CE} .... are the icons normal there , or messed ? Post a screenshot, as I am doing


Attached Thumbnails
Icon help-capture.jpg   Icon help-capture1.jpg  
My System SpecsSystem Spec
31 Jul 2010   #7
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

You may see Office Icons Change or Repair .... made for this problem, particularly
My System SpecsSystem Spec
31 Jul 2010   #8

 
 

Quote   Quote: Originally Posted by Arc View Post
.... Open the folder {90140000-0011-0000-0000-0000000FF1CE} .... are the icons normal there , or messed ? Post a screenshot, as I am doing
Or {91120000-0014-0000-0000-0000000FF1CE} on my PC. Check all folders ending in {....FFICE}
My System SpecsSystem Spec
01 Aug 2010   #9

Windows 7 Professional 64bit + Ubuntu in Virtual Box
 
 

Quote   Quote: Originally Posted by Sympatico View Post
Quote   Quote: Originally Posted by Arc View Post
.... Open the folder {90140000-0011-0000-0000-0000000FF1CE} .... are the icons normal there , or messed ? Post a screenshot, as I am doing
Or {91120000-0014-0000-0000-0000000FF1CE} on my PC. Check all folders ending in {....FFICE}
I think this is where the problem is, just check out the screen shot.... The same thing is happening with my Itunes and now supreme commander that i installed recently... could there be something that is deleting those folders? or could the be misplaced in a diff folder?


Attached Thumbnails
Icon help-1.png  
My System SpecsSystem Spec
01 Aug 2010   #10

 
 

What are you using to keep your system "clean"? some clean up utilities are very aggressive, I've had occasions where the installer folder was empty!! In this case the Add and Remove Programs function stops working as it's searching for the installers!
I wouldn't think for a minute they've been "misplaced" in the wrong folders.

Also, to make life easier for yourself, in your folder view (View, Choose Details...), tick the "author" option to show who the folders belong to/what put them there.
My System SpecsSystem Spec
Reply

 Icon help





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33