Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero stops working with Luna VS

17 Jul 2010   #1
fireboy1

Windows 7
 
 
Aero stops working with Luna VS

Hello guys
I have very interesting problem.I'm using Windows 7 Ultimate x86 and when I apply the visual style Luna - Browsing Windows 7 Utilities on deviantARTAero stops working.In fact this visual style use Aero,but on my PC it stops working with this VS
It would be great if someone can tell me from what is the problem and how can I fix it



My System SpecsSystem Spec
.

17 Jul 2010   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Just downloaded it . It works nice for me .

To apply custom themes, you are get your system files patched . Download UniversalThemePatcher-x86.rar , run it as admin, patch all the three files, restart your computer , and apply the theme again. It should work now .


My System SpecsSystem Spec
17 Jul 2010   #3
fireboy1

Windows 7
 
 

I have patched the three files when I installed Windows 7 on my PC.All other visual style are working and this work but without aero :/
My System SpecsSystem Spec
.


17 Jul 2010   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Look ... it works pretty cool for me


Attached Thumbnails
-untitled.jpg  
My System SpecsSystem Spec
17 Jul 2010   #5
fireboy1

Windows 7
 
 

Yep,I see
I don't know why I have a problem.As I read comments and another people have the same problem :S

Here you can see how it looks to me


My System SpecsSystem Spec
18 Jul 2010   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

You may try one thing . Run SFC /SCANNOW Command - System File Checker to check whether there is a system corruption . It will release the patches, too . Re apply the patches, and try to apply the theme again .
My System SpecsSystem Spec
18 Jul 2010   #7
fireboy1

Windows 7
 
 

Quote   Quote: Originally Posted by Arc View Post
You may try one thing . Run SFC /SCANNOW Command - System File Checker to check whether there is a system corruption . It will release the patches, too . Re apply the patches, and try to apply the theme again .
I tried this but the result is the same as before...I tried with different ATI drivers and it's again the same
My System SpecsSystem Spec
18 Jul 2010   #8
sergiogarcia9

 

Can you graphics card do Aero? Have you tried troubleshooting problems with aero in the personalization window? How did you patch the system? Did you remember to restart after doing so?
My System SpecsSystem Spec
18 Jul 2010   #9
fireboy1

Windows 7
 
 

Yes,I restarted after patching.And I'm sure that my graphics card does Aero, 'cause all other aero themes are working fine (without Color.COOL and Luna).
Also I tried troubleshooting the problems with Aero,but it there isn't any change :S
My System SpecsSystem Spec
Reply

 Aero stops working with Luna VS




Thread Tools





Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Aero preview stops working after sleep
Hello all, I have a recurring issue that drives me nuts to no end: Everytime I put my computer to sleep (I'm 99.5% sure this is the cause), Aero preview crashes, and prevents me from switching to an application with more than one window open (that is, using the taskbar). I have to kill and...
General Discussion
Aero stops working, won't work again until restart
Can't quite nail down when this happens but from time to time the Aero effects will stop working. So far it does seem to happen if the screen has been blank for awhile (screen saver) but something else has to happen as well because that by itself doesn't cause the issue. This last time it...
BSOD Help and Support
BSOD with Luna Online (kntsysj.sys)
I have some issues with Luna Online, when I start the game sometimes my pc will have a blue screen and restart. I'm using Windows 7 32-bit. My system is more than enough to run the game, and I'm using the latest drivers. Here's more information about the BSOD (using WhoCrashed) : This was...
BSOD Help and Support
Keyboard stops typing after clicking aero peek button
This is a minor bug and I can correct it easily, but I'm curious if anyone has it. When I click the thin button at the far right of the taskbar (what is that called anyway? it's the new 'show desktop' button I guess), and then click it again to restore all my windows... I cannot type in the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App