Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: ATI Video driver problem

21 Dec 2008   #1

Windows 7
 
 
ATI Video driver problem

I've installed the lastest leaked version of windows and am having problems with the video drivers.

I'm running a 3 year old Asus laptop, W3000 series and can't get the screen res above 1024x768, I've tried lastest ATI vista drivers and the ATI windows 7 pre-release driver without luck.

Will have to put vista!! back if I can't get this sorted.

It runs very quick now.

Thanks

Rob

My System SpecsSystem Spec
.

28 Dec 2008   #2

SEVEN x64
 
 

does the device manager list the on board GFX, if so, is the driver present & functional..??

try to install the driver in ''safe mode'' & then reboot...??

or you could install the driver in compatibility mode for vista see if that helps!!, you may have to use an older driver for success....





SK
My System SpecsSystem Spec
30 Dec 2008   #3

windows xp
 
 

Quote   Quote: Originally Posted by winstainforth View Post
I've installed the lastest leaked version of windows and am having problems with the video drivers.

I'm running a 3 year old Asus laptop, W3000 series and can't get the screen res above 1024x768, I've tried lastest ATI vista drivers and the ATI windows 7 pre-release driver without luck.

Will have to put vista!! back if I can't get this sorted.

It runs very quick now.

Thanks

Rob
Hey just letting you know i have the same Stupid problem with my LCM-22w3 monitor with DVI i dont have a VGA cord because of my brother but im not here to talk about that If u ever figure it out TELL ME PLEASE T_T but i will tell u what NOT to do i tried Going into Safe mode and installing video driver NOTHING.. when i dont have my video driver Installed ITS PERFECT my 1680x1050 resolution works Perfectly on Windows 7 but for some stupied reason everytime i load the driver It crapss out and doesnt go higher then 1024 768 its making me mad because i had the build 6985 or something (didnt use it to much) and it worked PERFECTLY but the thing is My display isnt being Read properly and is being read as a NON Plug n Plug monitor so if u ever figure it out Heres what not to do XD DONT USE safe mode doesnntt work!!! I tried Installing windows 7 on my TV (WITCH WORKS AT MY 22 RESOLUTION!! with HDMI ) and tried forcing it NODDA not much to try but if u figure it out i want to know T_T
My System SpecsSystem Spec
.


30 Dec 2008   #4

 

Hi, Cncmasterw, and welcome to the forums.

Thanks (from all the ATI users wh read this thread) for those words of advice.
My System SpecsSystem Spec
31 Dec 2008   #5

windows xp
 
 
YA!

okay, i did figure it out - i think i might have just got lucky - but this is how i did it.

I had a WINDOWS XP CD and installed windows that way then got the internet and normal windows apps i use which is like aim and stupid stuff but mostly i just did this

** ... Started windows XP ...

put in the WINDOWS 7 disk into the drive WHILE RUNNING WINDOWS XP!!!!!!!!!!!! and started to install WITH UPDATES!!!!!

then..... i just let it restart the computer on its own and it just went on like it was doing a Recovery normally BUT the one thing i did was NOT UPGRADE THE WINDOWS...

when i was finished with the installation i had video drivers and Sound witch normally i didnt! so it did it all for me XD

now my monitor is fully used with a 1680x1050 resolution with my DVI cable witch makes me a happy camper so if u need another run down this is what i did...
  1. installed windows XP
  2. installed video drivers for XP and other things u think u might need like sound drivers.
  3. Restarted windows XP
  4. makes sure everything is running correctly
  5. put in the WINDOWS 7 disk (that i made) into the CD drive
  6. Started the windows 7 installation disk WITH UPDATES.( it will ask if u want to install with updates DO IT
  7. let the computer Restart and install normally like it would if u restarted the computer LOADING FROM INSTALLATION DISK
  8. wait for windows 7 to load and BAMB! it worked perfectly with drivers already installed except my wireless adapter driver that i always have handy so lol
I REALLY HOPE THIS HELPS ANYONE WITH THE PROBLEM I HAD! and for those of you that have the same problem if u dont have a XP CD and have vista im pretty sure it will work the same way! GOOD LUCK
My System SpecsSystem Spec
31 Dec 2008   #6

 

Thansk for the info I cleaned up your post as it was *extremely* hard to read. But good info nonetheless.

I supopse that this kinda thing should work with Vista as well....
My System SpecsSystem Spec
31 Dec 2008   #7

windows xp
 
 

thanks i hope it works out for all people O_O
My System SpecsSystem Spec
04 Jan 2009   #8

windows XP and 7
 
 

hey Cncmasterw,

did you mean at point 5 and 6 that you embedded the drivers on the install disk?
Or is it only the selection you get in the end of the installation about recommended updates (the one with 2 green options and one red). Or else?

if you embedded it, then which drivers (drivers for xp?) did you put where (which cd folder).

thank you in advance
My System SpecsSystem Spec
04 Jan 2009   #9

windows7 build7100 64x,xpsp3
 
 

ATI Launches Windows Seven Drivers. . .

ATI has launched their preview edition of the Windows Seven driver. This should get people started with the initial testing in Windows 7. Time for me to download this and run home and update my system and check . . . . I got Windows Seven put on a spare partition and am now testing a couple of things in it. As usual the initial stages are buggy. Nero won’t work, Ulead Video Studio Crashes, Network drivers go bust on every reboot, McAfee has a problems and I have audio glitches and a couple of desktop effects keep going bonkers. I am guessing that the last one is more of a graphics driver issue (hoping rather) and this preview driver should tell me if it is. . . .
nVidia users on the other side . . . . (Bleh! Tough luck kids. . . ) Apart from a really long and boring post going blah blah blah about Win H.E.C. ‘08 I don’t see a driver anywhere . . . .
Start with reading ATI’s page and disclaimer HERE http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=39069

Download the 32 Bit Edition of the PREVIEW DRIVER HERE https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/beta/preview_w7-32_8-55-3-081015a-070968e.exe

Download the 64 Bit Edition of the PREVIEW DRIVER https://a248.e.akamai.net/f/674/9206...5a-070968E.exe


it may help you
My System SpecsSystem Spec
04 Jan 2009   #10

windows XP and 7
 
 

hi yogi365,

I'm glad that ati already has some drivers. Unfortunately I have a Xpress 200M, and none of that are listed.

anyway I just tried yesterday (without looking for the list) and there is still a 'standard VGA Graphics Adapter'
My System SpecsSystem Spec
Reply

 ATI Video driver problem





Thread Tools



Similar help and support threads for2: ATI Video driver problem
Thread Forum
Solved WMP problem or video card/driver? WMP crashes... General Discussion
USB video capture driver problem Drivers
Intel Video Card?Driver? Strange Problem Graphic Cards
Solved Update the driver for your video card .. problem Aero General Discussion
BSOD - video driver problem? BSOD Help and Support
Problem with video driver installation Graphic Cards
video playback / driver problem Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33