Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Lenovo T61 (Mini Card)

18 Aug 2010   #1

Win 7 Ultimate
 
 
Lenovo T61 (Mini Card)

This has been driving me cRAZY! I have a "mini card device" in my device manager that doesn't have a driver... I have scoured the internet for answers and thought i had a fix a couple of times but nothing seems to work.

It just states Code 28 and this... Port_#0001.Hub_#0005

Nothing else... any help is greatly appreciated.

My System SpecsSystem Spec
.

18 Aug 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Your T61 should have more to the model #, like 6465, 7664, 7663.
It could be your Intel Wireless card. Let me know the full model #. You should also have a 7-digit product # (e.g., 2668-KHU)
My System SpecsSystem Spec
18 Aug 2010   #3

Win 7 Ultimate
 
 

Wow thanks for your quick response. I really appreciate your help.

6465-CTO is the Model

6465CTO is the product ID too?..

After some research I found a thread about the wireless card and downloaded the driver a couple times and tried to install with no luck. Do i need to remove the old and install fresh? I will try that.
My System SpecsSystem Spec
.


18 Aug 2010   #4

Win 7 Ultimate
 
 

ok i just removed it and reinstalled to no avail...
My System SpecsSystem Spec
18 Aug 2010   #5

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

So you went here:
Lenovo Support & downloads - ThinkPad T61 6465-CTO support
Go ahead and flash your bios. This may help in identifying unknown hardware.
If still persists, delete unknown hardware and reboot. See if it tries to recognize it.
Do you have a modem (yuck)?
Just thinking of what other mini cards you might have.
Is there a card inserted in an external slot?
My System SpecsSystem Spec
18 Aug 2010   #6

Win 7 Ultimate
 
 

Ya i installed off that page...

6mws17ww.exe

Thanks i will try to flash the bios. There is not a modem and there are no cards inserted... Maybe its just nothing...
My System SpecsSystem Spec
18 Aug 2010   #7

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Let me know if you have any success. And if not, don't forget to try deleting the unknown driver and reboot.
My System SpecsSystem Spec
18 Aug 2010   #8

Win 7 Ultimate
 
 

Well it seems redic but i cant even update the bios... if you have win 7 64 i guess you have to make a boot disc...tried to boot with it and NADA...

I will keep playing around with it... so easy but yet not working
My System SpecsSystem Spec
Reply

 Lenovo T61 (Mini Card)





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33