Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Any-1 Got ATI TV Wonder 650 PCI To Work?


19 May 2009   #1

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 
Any-1 Got ATI TV Wonder 650 PCI To Work?

Media Center saw the card once and once only after I installed 9-4_vista32-64_t550-600-650_wdm.exe but that was it. I can't use Media Center for TV or radio.

I know there are other threads about this, but I'm just hoping someone has had a breakthrough.

Windows 7 7100 x86.

My System SpecsSystem Spec
.

20 May 2009   #2

Win 7 Pro x64 x 3, Win 7 Pro x86, Ubuntu 9.04
 
 

My Media Center didn't see it originally, but after a restart it saw it and it worked fine. It didn't do a channel scan like I expected it to, but it worked... I also didn't use the ATI driver, the driver Windows installed worked (possible the exact same one ATI installs).

After the fact... I just saw you are in x86, I'm running x64, which is kind of weird since generally driver support favors x86 more than x64...
My System SpecsSystem Spec
20 May 2009   #3

 

I wonder if Brit waited before installing the ATI driver or installed it as soon as the system came up.....without performing a WU check....
My System SpecsSystem Spec
.


20 May 2009   #4

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

WU only offered me a driver for it but it needs the software to get the tuner to work, doesn't it? I'll uninstall everything and reboot and see what happens.
My System SpecsSystem Spec
20 May 2009   #5

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

OK the answer above was done when I was in Vista, so here I am now in Windows 7.

I uninstalled all ATI drivers and software via Control Panel, then in Device Manager, which by now was showing "Unknown device", I uninstalled that. It prompted me to reboot which I did.

On reboot it can't find a driver either on my machine or in Windows Update and it is set to search Microsoft Updates. I knew that would happen as ATI have not released a driver for Windows 7 at all for any of their TV Tuners.

I see they have for graphics cards but I doubt I could use those.

Time to buy a different TV Tuner....if so I wonder which is the best as it's such early days yet?

I'd love to know where WU is finding drivers for you guys.

Addendum: In device manager I directed the search to the ATI Catalyst 9.4 download folder and it found that driver and now it is working again. But whether that will survive a reboot is another matter. This is a repeat of what I've been doing almost daily ever since I updated to 7100, prior to that I had no problems.
My System SpecsSystem Spec
20 May 2009   #6

Win 7 Pro x64 x 3, Win 7 Pro x86, Ubuntu 9.04
 
 

hmmm, that sounds super annoying, I also have a hdhomerun, it's a great hd tuner, that has 2 tuners... I'm running 7127 as a sidenote, granted it wasn't an issue for me in 7100 either...
My System SpecsSystem Spec
20 May 2009   #7

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

One reboot later and it's still working, but obviously Win 7 doesn't like the driver too much as the picture is shakey now and again and has some lines going across periodically.
It seems to me this "new and improved" media center is broken. I don't why people get the urge to fix something that works.
My System SpecsSystem Spec
04 Jun 2009   #8

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Just discovered the most bizarre thing. Although WMC continues to be moody and only work when it feels like it, Nero 9's Nero Live works just fine! Whereas in Vista the latter refuses to work at all
My System SpecsSystem Spec
04 Jun 2009   #9

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

I take it all back, neither of them can find the bloody tuner card now...I give up.
My System SpecsSystem Spec
02 Sep 2009   #10

Windows 7
 
 

I'm using the RTM of Windows 7 Home Premium 32-Bit and I have a ATI TV Wonder 650 PCI. Media Center has yet to recognize the tv tuner. I've tried the latest Windows 7 ATI Catalyst drivers as well as the Vista 32-bit theater drivers. As a last ditch effort, I emailed ATI (AMD) tech support and asked them if the 650 PCI will be supported under Windows 7 and here's the response:

"Currently there are no announced plans for driver support from AMD for the Theatre 650 or lower TV Wonder products in Windows 7."
My System SpecsSystem Spec
Reply

 Any-1 Got ATI TV Wonder 650 PCI To Work?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33