Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)

20 May 2009   #1
SevenPRX

Windows 7 Ultimate RC x64
 
 
Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)

Hi there.

I have a Dell XPS 420, which comes with an onboard Sigmatel Stac 92xx audio chip.

Sound itself is working fine, but it doesn't recognise any Recording Devices (Audio IN). So, I can't use my Mic; which is a problem when I play online games and want to use Ventrilo.

I'm use Windows 7 Ultimate RC x64. I tried installing the latest Windows Vista x64 drivers from the Dell website, but unfortunately this doesn't solve my problems.

Does anybody know of a Sigmatel driver that I can install and hopefully solve the problem with?

Thnx,

-7

(crosspost from the Sound & Audio forum)


My System SpecsSystem Spec
.

26 Oct 2009   #2
GenMac

Win 7/Win V/Win XP
 
 

Hope that this helps you too!
at
Microsoft Update Catalog

I was getting so mad, but I finally found the d@mn thing!

I have a Dell XPS laptop m1330
just upgraded and found out I had no sound.
the vista version didn't work even in compatibility mode.
The file labeled
"SigmaTel - Audio - SigmaTel High Definition Audio CODEC"
worked for me.
I'm very happy now, and hope I got to help.

MUST USE IE TO USE THE PAGE THOUGH!!!!
My System SpecsSystem Spec
Reply

 Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)




Thread Tools





Similar help and support threads
Thread Forum
No Audio Devices Are Installed in Recording Tab
It's my first post here so please bear with me. I'm not a super techie person so pardon my terms. :) I got a Toshiba Dynabook AX/940LS laptop with Windows XP before and installed Windows 7 on it. Everything has been working so far except for the microphone. I can't seem to perform any...
Sound & Audio
No Stereo Mixer in Recording Devices
I have Windows 7 Pro SP1 32 bit laptop. It's a ThinkPad Lenovo T60p by IBM. I've been searching google for ever and ever but I cannot find a fix. Here is a screenshot of my Recording Devices: http://i.imgur.com/cB5Ui.png I found this via Google: forum.thinkpads.com • Stereo Re-mix...
Sound & Audio
Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)
Hi there. I have a Dell XPS 420, which comes with an onboard Sigmatel Stac 92xx audio chip. Sound itself is working fine, but it doesn't recognise any Recording Devices (Audio IN). So, I can't use my Mic; which is a problem when I play online games and want to use Ventrilo. I'm use...
Sound & Audio
Recording: no Audio devices are installed.
So i got a new headset and i found out that the sound works but not the mic. It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the...
Sound & Audio
Sigmatel 92XX Stereo Mix Windows 7
Just wanted to drop a lil bit of info and get some other people to test this. After looking online for a while i couldnt find any method for me that could get stereo mix on windows 7 x64. After a lil bit of testing i found a pretty easy way to get the driver to work with stereo mix on both ...
Sound & Audio
Recording Devices Stop Working After One Use
Windows 7 Ultimate x64, presumably patched to date I'm running a Dell Studio XPS 1640, and find that any plug-in microphones stop working after one use. I originally found this on the Mic/Line In jack, and worked with Dell on the issue. They replaced the motherboard once, and the sound...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App