Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Need Sound Device Driver for Gateway LX6200-01 desktop

22 Aug 2010   #1

windows 7 64-bit
Need Sound Device Driver for Gateway LX6200-01 desktop

My Gateway LX6200 came originally with Vista (64-bit). After upgrading to Windows 7 (64-bit) the sound stopped working after that.
I can only get the Realtek High Def Sound Driver from Gateway's site (ver R1.95) ... that is only officially out for Vista
I got the above driver ver R2.51 from Realtek's site (Realtek) which presumably supports Win 7 64-bit and that hasn't fixed the problem either.

Apparently the driver's setup program works. It copies a bunch of files to the HDD and makes an entry on the uninstall app of the Control Panel. The problem is that on the "Sound" app of the control panel no output sound device appears.

There is a speaker icon on the buttom right side of the screen (next to the system clock) with a red mark on it and when the mouse hovers over it, it displays the message "No Audio Output device is installed"

I've tried installing the drivers in Safe Mode and that hasn't helped either.

Any hints would be greatly appreciated


My System SpecsSystem Spec
22 Aug 2010   #2

Windows 7/10 64 bit

In most cases (all that I've seen) the Vista Integrated Audio (e.g. RealTek) sound drivers will work in Win 7, as Win 7 is bascially "Vista improved" and uses the same audio scheme.

If there are any motherboard chipset drivers for this model, install the chipset drivers and then the RealTek drives again and see if that helps. Also, check the Control Panel/Hardware and Sound/Sound panel's Playback panel and see if your "speakers" show up and if they do, set them as the default playback device.
My System SpecsSystem Spec

 Need Sound Device Driver for Gateway LX6200-01 desktop

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Sound Device / Driver Problems Causing BSOD
I have no clue - I have no sound, reinstall the driver, get a BSOD, reboot using Last Config that worked which gives me back my sound until I attempt to logoff, which hangs because Windows can't play the logoff tune. It eventually shuts down, but on reboot I have no sound. Repeat cycle.
BSOD Help and Support
Muted Computer!!? No sound - device/driver problem?
Hello intelligent internet folk, Today my sturdy Sony Viao turned mute. The sound was working, well and true up to the point when it just stopped. The computer seems to think that the audio is working, showing movement in the speaker thing on the control panel, but there is no sound even if...
Asking :SOUND DRIVER High Definition Audio Device Driver
im using now a sound driver default "High Definition Audio Device"Driver do i need to uninstall it first before changing to realtek sound drivers?? and how do i uninstall it in safest way??and was there an option to undo if something goes wrong?? im using windows 7 ultimate 32bit. ..:rolleyes:
Sound & Audio
Gateway NV53 sound problem
As said, I've a Gateway NV53 laptop and everything on it is stock. My onboard speakers are acting up. Most of the time I only really get any sound out of the left speaker, and every once in a while it'll swap back to both speakers for a few minutes, then back to just the left. Now, I know dual...
Sound & Audio
Driver for Desktop recording device
Hallo, I have tried two devices called CAMSTUDIO and DESKTOP ACTIVITY RECORDER and had problems with both. As soon as I started using them my screen started to flash green and yellow and won't stop until I reboot. Windows suggested a solution that i change to WINDOWS COMPATIBILITY MODE...
Gateway 7322GZ/no sound
I have a Gateway 7322GZ and after several weeks of trying varying drivers (Windows 7 native and others) I am not able to get any sound out of it (yes, both the speakers and the audio jack). It is a Conexant Audio/AC97 type driver. I tried a number of different drivers at the Gateway site (yes, in...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App