Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Indicator not working

25 Dec 2008   #11
rayjayy

Build 6956
 
 

Product: Notebook
Series: R405
Operating System: Vista (I guess)

I tried this already, but do have a go. Maybe I missed something.


My System SpecsSystem Spec
.
25 Dec 2008   #12
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

yes the wireless software pack that lg has should be the answer to your trouble...
but i think its not worth it since it would be more software to load on startup so i see it as your choice


@barod
just put the notebook
model # r405
and OS vista
then click search...
their website is messed up though when you reach it (at least on my browsers....)


-----------------------------opinion -----------------------------------
does this annoy you enough???
then install and have your laptop 100% percent working

if not then you have it working and thats it...
my two cents (i have a dime now..lol)

but thats just my opinion
My System SpecsSystem Spec
25 Dec 2008   #13
rayjayy

Build 6956
 
 

thanks. off to try it
My System SpecsSystem Spec
.

25 Dec 2008   #14
baarod

El Capitan / Windows 10
 
 

Maybe LGIndicator.zip?
My System SpecsSystem Spec
25 Dec 2008   #15
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

yes baarod that should be the one....
My System SpecsSystem Spec
25 Dec 2008   #16
rayjayy

Build 6956
 
 

i don't see any LGIndicator.zip :S
My System SpecsSystem Spec
25 Dec 2008   #17
rayjayy

Build 6956
 
 

found the file, installed it, but failed nonetheless
My System SpecsSystem Spec
25 Dec 2008   #18
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hmm...

have you install you both the wireless driver and the chipset software from the vista version??
if not try that...
My System SpecsSystem Spec
25 Dec 2008   #19
rayjayy

Build 6956
 
 

yep done that
My System SpecsSystem Spec
25 Dec 2008   #20
baarod

El Capitan / Windows 10
 
 

My System SpecsSystem Spec
Reply

 Wifi Indicator not working




Thread Tools




Similar help and support threads
Thread Forum
wifi bluetooth not working
hello, i put my laptop on sleep mode for 5mins, before that everything is working fine after when i turned my laptop my wifi netwrok is disabled it is not showing any of the available connections and even bluetooth is also not working. Every time i turned my laptop on i get an error message...
Network & Sharing
Wifi not working
Hi friends, my laptop is Acer TravelMate 5744z, it has Atheros AR5B125 wireless network adaptor, it was worked fine till yesterday, it was stopped working when i messed up with device manager and uninstalled it along with it's drivers. After that i have tried updating and installing driver with...
Network & Sharing
Need help with Epson printer ink level indicator not working.
I'm not sure is this is the correct place to post so please move it elsewhere if necessary. I've had this issue for awhile but recently got burnt with a bad print because cyan was low on my Epson Artisan 710 printer. I've attached a capture of the properties window that shows printer ink level...
Software
Wifi Not working
Hi all, I am using Acer NE56R series laptop. I have tried installing driver CD. But the Wifi red light on my laptop does not turn on. Please help. Regards, Jeff
Network & Sharing
WIFI not working
I was watching Stargate SG-1 on Hulu when the internet just cut out. A screen popped up and said, "We're sorry, but we cannot stream your video at this time. Please try again later." Soon after, I realized my WiFi was out. Not only was it not connecting, but it wasn't even seeing the network; my...
Hardware & Devices
Wifi Stops Working
Hi, I am on Windows 7 64 Bit. I have a TP Link TL-322G USB Adapter with proper Windows 7 64 bit drivers. My problem is that the internet connection stops working. This could just be randomly or when I'm doing something i.e. browsing or downloading. If I am downloading, the download still carries...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App