Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Indicator not working

24 Dec 2008   #1
rayjayy

Build 6956
 
 
Wifi Indicator not working



Pardon me if I'm at the wrong section of the forums.

My machine is an LG R405. Back when I was on Vista, everything worked fine. After I installed Win7, both 6801 and 6956, I can't help but noticed that the last indicator light at the front of my computer, the wi-fi indicator, doesn't work.

There is no specific driver for this available on my manufacturer's support page. Anyone have similar issues?


My System SpecsSystem Spec
.
24 Dec 2008   #2
johngalt

 

Hi, rayjayy, and welcome to the forums.

Although there may not be a *specific* driver, there will most likely be a driver *somewhere* nonetheless.

have you checked to see what needs drivers in Device Manager?
My System SpecsSystem Spec
24 Dec 2008   #3
rayjayy

Build 6956
 
 

hi thanks for the quick reply;

there is this device called "PCI Memory Controller" that has the attention icon by it in the Device Manager, has been there since day 1. Any idea if that affects anything?
My System SpecsSystem Spec
.

24 Dec 2008   #4
johngalt

 

It could -usually not, however, if the system shows Memory Controller, and in reality it is the Southbridge / Chipset driver that it needs, then that could put a damper on your Wireless since it is integrated into the laptop....
My System SpecsSystem Spec
24 Dec 2008   #5
rayjayy

Build 6956
 
 

so i need to get myself chipset drivers? where from?
My System SpecsSystem Spec
24 Dec 2008   #6
johngalt

 

Your laptop manufacturer's page should be a good place to start looking....
My System SpecsSystem Spec
24 Dec 2008   #7
rayjayy

Build 6956
 
 

well i just tried installing the chipset and everything; still the same
My System SpecsSystem Spec
25 Dec 2008   #8
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by rayjayy View Post


Pardon me if I'm at the wrong section of the forums.

My machine is an LG R405. Back when I was on Vista, everything worked fine. After I installed Win7, both 6801 and 6956, I can't help but noticed that the last indicator light at the front of my computer, the wi-fi indicator, doesn't work.

There is no specific driver for this available on my manufacturer's support page. Anyone have similar issues?
Yes. The wireless indicator lamp on my son's Acer Aspire 4530 works with the preloaded Vista partition but not with the 6801 partition. The button works to toggle the wireless function but the activity indicator lamp does not light. This boiled down to an Acer preload WiFi manager application that was present on the Acer Vista preload but not, of course, on the 6801. We "coerced" the software onto 6801 but ended up removing it as it hampered the WiFi functionality. What is built into 6801 is actually better than what the manufacturer loads!
My System SpecsSystem Spec
25 Dec 2008   #9
rayjayy

Build 6956
 
 

hmm so there is no real solution for it eh?
My System SpecsSystem Spec
25 Dec 2008   #10
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by rayjayy View Post
hmm so there is no real solution for it eh?
Please tell me what to put in the following fields and I might be able to tell you:

LG R Series - LG Global Site
My System SpecsSystem Spec
Reply

 Wifi Indicator not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
wifi bluetooth not working
hello, i put my laptop on sleep mode for 5mins, before that everything is working fine after when i turned my laptop my wifi netwrok is disabled it is not showing any of the available connections and even bluetooth is also not working. Every time i turned my laptop on i get an error message...
Network & Sharing
Wifi not working
Hi friends, my laptop is Acer TravelMate 5744z, it has Atheros AR5B125 wireless network adaptor, it was worked fine till yesterday, it was stopped working when i messed up with device manager and uninstalled it along with it's drivers. After that i have tried updating and installing driver with...
Network & Sharing
Need help with Epson printer ink level indicator not working.
I'm not sure is this is the correct place to post so please move it elsewhere if necessary. I've had this issue for awhile but recently got burnt with a bad print because cyan was low on my Epson Artisan 710 printer. I've attached a capture of the properties window that shows printer ink level...
Software
Wifi Not working
Hi all, I am using Acer NE56R series laptop. I have tried installing driver CD. But the Wifi red light on my laptop does not turn on. Please help. Regards, Jeff
Network & Sharing
WIFI not working
I was watching Stargate SG-1 on Hulu when the internet just cut out. A screen popped up and said, "We're sorry, but we cannot stream your video at this time. Please try again later." Soon after, I realized my WiFi was out. Not only was it not connecting, but it wasn't even seeing the network; my...
Hardware & Devices
Wifi Stops Working
Hi, I am on Windows 7 64 Bit. I have a TP Link TL-322G USB Adapter with proper Windows 7 64 bit drivers. My problem is that the internet connection stops working. This could just be randomly or when I'm doing something i.e. browsing or downloading. If I am downloading, the download still carries...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App