Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lightscribe problem

29 Aug 2010   #1
Lio

Vista/Seven
 
 
Lightscribe problem

Hi all!
I'm using Lightscribe template labeler on the last version and I did many dvd with no problem.
But yesterday, when i tried to write a dvd, I could not
Not sure if before I was asking abaout a new version but now I have the latest of all (LigthScribe_Update_1.18.17.1_ and LightScribeTemplateLabeler_1.18.15.1) but when I open the program to write a label, it starts to install newly the service Lightscribe and I only obtain the error 1920.
I run the application as administrator, I have framework 4 (last version), I tried all the day searching on the net the various suggestion, but I can only switch from error 1920 to error 1053 ("Error 1053: The service did not respond to the start or control request in a timely fashion")







But It was working until yesterday and I cannot find a solution.
Please help me
Thanks in advance
Lio


My System SpecsSystem Spec
.

29 Aug 2010   #2
Abhishek Ghosh

Windows 7 Ultimate 64 bit, Mac OS X 10.6
 
 

Two questions:

1.What program you installed/ uninstalled during this interval?
2.Have you used any third party cleaning software during this interval (Like CCleaner?).

Suggestion:

If you have a system restore point set before or has the registry back up; try to use it (Sys restore first priority, then res back up).

There is third and forth alternatives, but want to know these first.
My System SpecsSystem Spec
29 Aug 2010   #3
Lio

Vista/Seven
 
 

Quote   Quote: Originally Posted by nokian73me View Post
Two questions:

1.What program you installed/ uninstalled during this interval?
No program was installed or uninstalled before problem began.
After a clean up (see my second answer), i tried to install Droppix Label maker (trial) and Ashampoo Cover studio (trial) but both with the same problem. Their setup went good, but when I try to use Lighthscribe they give the same error (about the Lightscribe service).
Quote   Quote: Originally Posted by nokian73me View Post
2.Have you used any third party cleaning software during this interval (Like CCleaner?).
I tried to clean up all, and I used the LightScribe Diagnostics Utility (LsDiagnosticUtility_1.18.18.1.exe) as mentioned in the Lightscribe forum. Then I reinstalled all with no success

Quote   Quote: Originally Posted by nokian73me View Post
Suggestion:

If you have a system restore point set before or has the registry back up; try to use it (Sys restore first priority, then res back up).
I have tried also this yesterday, overall because in the morning there was Seven' updates by Windows Update; but same situation: no way to heave my lightscribe drives (2) running .

There is third and forth alternatives, but want to know these first.[/QUOTE]

Thnks a lot for your reply and sorry for my bad english.
My System SpecsSystem Spec
.


29 Aug 2010   #4
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote:
Not sure if before I was asking abaout a new version but now I have the latest of all (LigthScribe_Update_1.18.17.1)
The latest version is 1.18.18.1 from august 16 2010,

LightScribe - Downloads - Windows
My System SpecsSystem Spec
29 Aug 2010   #5
Lio

Vista/Seven
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote:
Not sure if before I was asking abaout a new version but now I have the latest of all (LigthScribe_Update_1.18.17.1)
The latest version is 1.18.18.1 from august 16 2010,

LightScribe - Downloads - Windows

You are right , I've copied the wrong setup.
I have installed the one you are writing and obviously, during the setup, all went well till there is the Lightscribe service to start....error 1920
Thanks for your reply
Lio
My System SpecsSystem Spec
29 Aug 2010   #6
derekimo

Microsoft Community Contributor Award Recipient

 
 

Have you tried to save the installer to your desktop, then right click to run as admin?
My System SpecsSystem Spec
29 Aug 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You will want to go back to the older version to fix this problem.


I had this same problem as everyone else here. I am running XP SP3. I found a link that let you download the older version of the software. Maybe this will help those until the bug is fixedin the newer version. The older verson can be found here...
http://www.9down.com/LightScribe-System-Software-1-14-25-1-30848/
or directly here...
http://download.lightscribe.com/ls/LS_Update_1.14.25.1_.exe

Hope this helps all. I installed it flawlessly and burned without complications.
Happy Holidays.

Source> http://www.lightscribe.com/discussio...g=posts&t=2398
My System SpecsSystem Spec
29 Aug 2010   #8
Lio

Vista/Seven
 
 

Quote   Quote: Originally Posted by derekimo View Post
Have you tried to save the installer to your desktop, then right click to run as admin?
Yes I did, no success ........
My System SpecsSystem Spec
29 Aug 2010   #9
Lio

Vista/Seven
 
 

Quote   Quote: Originally Posted by chev65 View Post
You will want to go back to the older version to fix this problem.


I had this same problem as everyone else here. I am running XP SP3. I found a link that let you download the older version of the software. Maybe this will help those until the bug is fixedin the newer version. The older verson can be found here...
http://www.9down.com/LightScribe-System-Software-1-14-25-1-30848/
or directly here...
http://download.lightscribe.com/ls/LS_Update_1.14.25.1_.exe

Hope this helps all. I installed it flawlessly and burned without complications.
Happy Holidays.

Source> LightScribe - Forums
I found this 3D online yesterday, but the link are dead.
So I've searched in my archive and found an old version (LS_HSI.msi Version 1.17.90.1) but I have the same problem..............
Thanks again
Lio
My System SpecsSystem Spec
01 Sep 2010   #10
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

hi Lio . You are getting error 1929 atm right ? The common cause of it is unstable system registry, so you need a registry scan . I personally like the registry hive untouched , but if it is needed I use CCleaner . But as far as I know, it is RegCure Registry Cleaner that is a specialist in registry section . Let those programs have a run, I hope your problem will be solved .
My System SpecsSystem Spec
Reply

 Lightscribe problem




Thread Tools





Similar help and support threads
Thread Forum
need help with Lightscribe
I down loaded Lightscribe from lightscribe.com when I pick a design & put in the expensive lightscribe CD you say print & preview. Nothing happens. The box doesnt show the picture and I cant print it. When my friend does this it shows a pic & then you hit print. You cant hit print on mine & doent...
Software
Lightscribe Template Labeler can't find a lightscribe drive
I'm using an Asus BW-12B1ST Blu-ray Writer in a Windows 7 64-bit computer.The BW-12B1ST specs say it supports Lightscribe. All of the necessary Lightscribe software has been installed. When I use either Lightscribe Template Labeler or Roxio Creator software it says it can't find a Lightscribe...
Hardware & Devices
LightScribe
It worked okay the last time that I used it, but when I just attempted to label a DVD, the drive selection box was blank, and selecting the refresh button didn't change anything, although all 3 of my OD drives are LightScribe. Outside of reinstalling LightScribe, is there anything else that I need...
Software
Lightscribe smearing problem?
I cannot figure out why I'm getting a problem with smearing on my Lightscribe-compatible CDs. It just started happening yesterday. I was only able to complete 3 successful CDs and the rest are crap. The CD gets about 80-90% complete and smears. I have no way of knowing if the drive is...
Hardware & Devices
Lightscribe: disc reading problem (when burning label)
My drive is: LG GH22LS50 My Discs are: Verbatim DVD-R 16x Lightscribe I don't have any problems burning the data. But when I burn the lightscribe label it gets a little tricky. I'll but the disc in the drive (label side down) and close it. And Most of the time the drive will read the disc...
Hardware & Devices
LightScribe Problem
Hi All, I just tried burning a Light-scribe DVD and realized It no longer sees my drive as a Light-scribe Drive! It worked fine the last time I used it, but I think that was when I was still running XP....Is there an Issue with windows 7 and Light-scribe drives? The drive seems to work fine in...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App