Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 15 in 1 Media Reader


02 Oct 2010   #1

Windows 7
 
 
15 in 1 Media Reader

Greetings!

I have searched everywhere but no luck! I have an eMachines T3642
that has a built in card reader which worked fine until i did the upgrade
to Windows 7. Then, nothing! I can't find a compatible driver anywhere. Below
is the info i have on the reader:

Northstar 15 in 1 Digital Media Manager

I know that eMachines nor Gateway have anything on their support
pages that fix this issue so......

Any help or info would be greatly appreciated! Perhaps someone
has a work-around?

Thanks!
Dave

My System SpecsSystem Spec
.

02 Oct 2010   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Sorry if I misunderstood. Are you saying you went to the driver download page and they didn't have drivers to support their own machines?

eMachines

Did you upgrade from XP or Vista? Many times Vista drivers will be recognized by Windows 7. You might also try customer support at Northstar:

Northstar Systems, Inc - Card Reader
My System SpecsSystem Spec
03 Oct 2010   #3

Windows 7
 
 
Misunderstood

Well,

I don't think you misunderstood but that's not EXACTLY what i was trying to say.

They 'DO' have the 15 in 1 driver on the emachines support site but it only
works with VISTA and when you attempt to use the Vista driver on Windows 7 the
driver setup program STOPS the install and says that you need to INSTALL
the card reader BEFORE it can install the driver. ie: On Windows 7 it doesn't even
SEE the card reader... understand?

Windows 7 does see that the reader is plugged in but just can't install any drivers
and marks it as UNKNOWN.

Thanks for responding!!!
Dave
My System SpecsSystem Spec
.


03 Oct 2010   #4

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by djg5211 View Post
Well,

I don't think you misunderstood but that's not EXACTLY what i was trying to say.

They 'DO' have the 15 in 1 driver on the emachines support site but it only
works with VISTA and when you attempt to use the Vista driver on Windows 7 the
driver setup program STOPS the install and says that you need to INSTALL
the card reader BEFORE it can install the driver. ie: On Windows 7 it doesn't even
SEE the card reader... understand?

Windows 7 does see that the reader is plugged in but just can't install any drivers
and marks it as UNKNOWN.

Thanks for responding!!!
Dave
Hi djg5211, Have you tried installing the Vista driver in compatibility mode ? Compatibility Mode
My System SpecsSystem Spec
03 Oct 2010   #5

Windows 7
 
 
Missed It

Quote   Quote: Originally Posted by marsmimar View Post
Did you upgrade from XP or Vista? Many times Vista drivers will be recognized by Windows 7.
Sorry i missed this part.......

I upgraded from Vista, actually i didn't technically UPGRADE i did a CLEAN
INSTALL of Windows 7 but this computer, being a couple of years old, was Vista-ized
form the factory.
My System SpecsSystem Spec
03 Oct 2010   #6

Windows 7
 
 
Compat

[QUOTE=pebbly;992533]
Quote   Quote: Originally Posted by djg5211 View Post
Hi djg5211, Have you tried installing the Vista driver in compatibility mode ?
Well... Yes, but maybe i did it wrong? Are you asking if i right clicked on the
INSTALL/SETUP program and told it to run it AS a VISTA file then YES i did.
That's the way that i know to do it but i haven't played with the compat thing
much. Most everything i ever run just works without it. So, doing what i did
changed nothing at all. It still did exactly the same thing.

Thanks!
Dave
My System SpecsSystem Spec
03 Oct 2010   #7

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

[QUOTE=djg5211;992558]
Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by djg5211 View Post
Hi djg5211, Have you tried installing the Vista driver in compatibility mode ?
Well... Yes, but maybe i did it wrong? Are you asking if i right clicked on the
INSTALL/SETUP program and told it to run it AS a VISTA file then YES i did.
That's the way that i know to do it but i haven't played with the compat thing
much. Most everything i ever run just works without it. So, doing what i did
changed nothing at all. It still did exactly the same thing.

Thanks!
Dave
Yes , that is what I meant, Did you run as administrater?
My System SpecsSystem Spec
03 Oct 2010   #8

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

djg5211, have a look at this tutorial Drivers - Install Vista Drivers on Windows 7 also have you tried installing from the .inf file ,it may just work
My System SpecsSystem Spec
06 Oct 2010   #9

Windows 7
 
 
Tried That

Yup...

I tried all of that. Same outcome. I emailed Northstar support
but like they say...... ''Good luck with that''. They probably
don't understand english!!!
My System SpecsSystem Spec
Reply

 15 in 1 Media Reader




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33