Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TV wonder 750 PCIE


06 Oct 2010   #1

Windows 7 64bit
 
 
TV wonder 750 PCIE

Good Morning/afternoon/good evening.

I have a question, more like a brain bogger, ive spent the last, 3ish days trying to figure this out, and I honestly for the life of me, cannot.

I purchased a new pc (Compaq Presario) and a tv tuner (as stated in subject line).
I installed the tv tuner after set up of pc was complete, during set up of the tv tuner, it worked fine for 30-40 mins, did a restart, and when i logged back onto my user name. the program itself informed me that "device is being used by another program, please close program and try again",
So I went into my device manager, and noticed a yellow ! by the driver, windows 7 gave me a "code 10- cannot start device".
I went to many forums, and did what they told me to do
1. uninstall/reinstall (with tv tuner out of pc)
2. update drivers
3. fresh factory restart.
and yet, the same outcome, "code 10"

Edit- I am also getting a ATI Unified AVStream Driver in my device manager.


I am going nuts here.
any suggestions would be amazing!

My System SpecsSystem Spec
.

Reply

 TV wonder 750 PCIE




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33