Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Wizard not launching after driver installation

07 Oct 2010   #1

Windows 7 professional 64 bit
 
 
Wizard not launching after driver installation

Hey there,

So i was trying to fix my audio driver today and all i was gonna do was reinstall the driver which should fix the problem i think (built in mic not working and now sound not working entirely). But when i unzip the driver files it says "all files successfully unzipped" and then a wizard should launch to actually install the driver. This does not happen and it launches with my other drivers since i tried to make sure. The driver is
IDT - Driver

Applies to:

92HD73C1 Audio

Driver itself is downloaded as: R240776

I have an Alienware M17x

Any assistance would be appretiated.

Thanks,
Sincerely,

Jias

My System SpecsSystem Spec
.

07 Oct 2010   #2

Windows 7 professional 64 bit
 
 

Solved it myself, thanks though (manually found wizard launcher setup). For those who may encounter this problem simply go to where you unzip your driver go into the driver folder and hit the Setup button to launch the wizard.
My System SpecsSystem Spec
Reply

 Wizard not launching after driver installation





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33