Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Anyone happen to have the link to ccc 10.10d hotfix ?

02 Nov 2010   #1
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 
Anyone happen to have the link to ccc 10.10d hotfix ?

If someone would be so kind to give me the link to the ccc 10.10 d hot fix i want to enable MLAA if that is possible with this particular card


My System SpecsSystem Spec
02 Nov 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

I can't get it to open but Guru3d Forum has a 10.10 hotfix post page #6 in google here ATI CC hotfix download - Google Search
Fabe
My System SpecsSystem Spec
02 Nov 2010   #3
smarteyeball

 
 

It was linked in your other thread
My System SpecsSystem Spec
02 Nov 2010   #4
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

I got a hold of the hotfix but it didnt work unless i missed something
My System SpecsSystem Spec
02 Nov 2010   #5
sygnus21

Windows 8.1 Pro
 
 

What are you looking for out of the hotfix?

BTW here's a discussion on them - New Catalyst Hotfix Coming Soon (Updated MLAA) - Rage3D Discussion Area
My System SpecsSystem Spec
02 Nov 2010   #6
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

im looking for the MLAA
My System SpecsSystem Spec
03 Nov 2010   #7
smarteyeball

 
 

If you haven't got it working yet:

D/l, unzip and add to the registry and after rebooting, the new options should be there in CCC -

MLAA_for_5xxx.zip

(The hotfix should be installed first. This just contains the reg keys needed to enable it on 5xxx cards. This saves messing about with the modded .inf file)

Code:
Windows Registry Editor Version 5.00
; MLAA for 5xxx 
; Made by Kasper93

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000]
"MLF_NA"="0"
"EnableUlps_NA"="0"
"SurfaceFormatReplacements_NA"="0"
"TFQ_NA"="0"
"TextureLod_NA"="1"
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000\UMD]
"MLF_DEF"="0"
"EnableUlps_DEF"="0"
"SurfaceFormatReplacements_DEF"="0"
"TFQ_DEF"="1"
"AntiAliasSamples_SET"= "0,2,4,8"
"AntiAlias_DEF"="1"
"AntiAliasSamples_DEF"="0"
"AntiAliasMapping_SET"="0(0:0,1:0) 2(0:2,1:2) 4(0:4,1:4) 8(0:8,1:8,2:16)"


My System SpecsSystem Spec
03 Nov 2010   #8
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

I got it working just had to read through the instructions real good
My System SpecsSystem Spec
Reply

 Anyone happen to have the link to ccc 10.10d hotfix ?




Thread Tools



Similar help and support threads for2: Anyone happen to have the link to ccc 10.10d hotfix ?
Thread Forum
Search link has lost the file it should link to General Discussion
HotFix Today! Windows Updates & Activation
How to undo a hotfix Performance & Maintenance
Is there going to be a Catalyst 9.12 AGP Hotfix? Graphic Cards
9.12 hotfix link Graphic Cards
hotfix notice General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App