Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VGN-AR320E

13 Nov 2010   #31
nollerd2

win7 64
 
 

I uninstalled the usb video from the device manager then installed the one you gave me the link for

windows said it installed usb web cam

I ran skype and went to the settings for the camera

above says USB Video Device
but in the black video area it says: "cant start video renderer. check you've got a valid direct X installation"


I looked at the device manager in other devices there is a Mass Storage Controller now with an exclamation on it


My System SpecsSystem Spec
.
13 Nov 2010   #32
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
I uninstalled the usb video from the device manager then installed the one you gave me the link for

windows said it installed usb web cam

I ran skype and went to the settings for the camera

above says USB Video Device
but in the black video area it says: "cant start video renderer. check you've got a valid direct X installation"


I looked at the device manager in other devices there is a Mass Storage Controller now with an exclamation on it
right click on it and select update driver
My System SpecsSystem Spec
13 Nov 2010   #33
nollerd2

win7 64
 
 

it searched online and said windows was unable to install your mass storage controller
My System SpecsSystem Spec
.

13 Nov 2010   #34
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

My System SpecsSystem Spec
13 Nov 2010   #35
nollerd2

win7 64
 
 

Popup came up:

This installation package could not be opened. verify tht the package exists and that you can access it, or contact the application vendor to verify that this is a valid windows installer package
My System SpecsSystem Spec
13 Nov 2010   #36
nollerd2

win7 64
 
 

then it said this software has been installed
My System SpecsSystem Spec
13 Nov 2010   #37
nollerd2

win7 64
 
 

mass storage still has an exclamation
My System SpecsSystem Spec
13 Nov 2010   #38
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
Popup came up:

This installation package could not be opened. verify tht the package exists and that you can access it, or contact the application vendor to verify that this is a valid windows installer package
try redownloading it, it has opened on my laptop ok
My System SpecsSystem Spec
13 Nov 2010   #39
nollerd2

win7 64
 
 

are you talking about this Texas Instruments® PCI7411 Integrated FlashMedia Controller Driver ?
My System SpecsSystem Spec
13 Nov 2010   #40
nollerd2

win7 64
 
 

downloaded it ran installer same thing happened

Popup came up:

This installation package could not be opened. verify tht the package exists and that you can access it, or contact the application vendor to verify that this is a valid windows installer package
My System SpecsSystem Spec
Reply

 Sony VGN-AR320E




Thread Tools




Similar help and support threads
Thread Forum
Sony VGN AR320E
I have just updated my notebook to windows 7. Before installation, it said that my computer was compatible and had no issues. Currently, I am not able to install the correct drivers for my motion eye camera (Ricoh driver couldn't find), the memory stick reader, DVD burner, and external hard...
Drivers
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
Sony Flash Disk not working for Sony LED TVs
I have 8gb Sony flash disk and I bought it for my Sony TV. I used to watch movies for a while but yesterday my TV couldn't recognize the flash disk. I tried everything but couldn't make it work. What is the problem? Can someone help me?
Hardware & Devices
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio VGN-AR320E WIN7 64 Camera Driver???
Hello, I have a Sony Vaio VGN-AR320E just updated to Windows 7 64 and am looking for the win7 64 driver for the built in camera? Can someone point me to the driver file? Many thanks for any and all effort
Drivers
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App