Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VGN-AR320E

12 Nov 2010   #1
nollerd2

win7 64
 
 
Sony VGN-AR320E

Hello, I have a Sony Vaio VGN-AR320E

just updated to win7 64 and am looking for drivers.

I tried nvidia to no avail and also looked on sony same thing...





can any guru's help?

Thanks in advance!!!




My System SpecsSystem Spec
12 Nov 2010   #2
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Sony eSupport - VGN-AR320E - Software Updates & Drivers

All drivers for your machine.
XP/Vista drivers, after unzipping if needed, right click file and left click compatability mode.
Usually several choices in compatibility mode. Try one if no go try the next.

Install the ones that will work and let us know what is still needed.
Mike

Intel drivers here
http://www.intel.com/support/detect.htm
Then click this button on the web page.
Check your system for the latest updates
My System SpecsSystem Spec
13 Nov 2010   #3
nollerd2

win7 64
 
 

Thank you so much for helping me!!!!





Here are my findings:


The intel driver update utility had updates for the

following:

Intel chipset 9.1.1.1025
wireless networking 13.3.0.137






The following were unknown or unsupported:

The graphics driver
the hi definition audio driver




===================================


From Control panel I got my driver hardware ID
Control panel / Device manager / Display adapters /

standard VGA Graphics Adapter / Details / Hardware ID/


PCI\VEN_10DE&DEV_01D8&SUBSYS_81FD104D&REV_A1
PCI\VEN_10DE&DEV_01D8&SUBSYS_81FD104D
PCI\VEN_10DE&DEV_01D8&CC_030000
PCI\VEN_10DE&DEV_01D8&CC_0300
My System SpecsSystem Spec
13 Nov 2010   #4
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi nollerd, here is the link to the graphics NVIDIA DRIVERS 179.48 BETA will look for the audio now

and here is the link for the audio http://esupport.sony.com/US/perl/swu...=4480&os_id=28 its a Vista driver so install in compatibility mode
My System SpecsSystem Spec
13 Nov 2010   #5
nollerd2

win7 64
 
 

Downloaded and ran the installer, it extracted to the folder

C:\NVIDIA\WinVista64\179.48\IS

and began installing....


then i get a pop up message:

" NVIDIA Windows Software

InstallShield Wizard
The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit. "
My System SpecsSystem Spec
13 Nov 2010   #6
nollerd2

win7 64
 
 

Also tried to run the same video driver in compatibility mode for vista sp2 and checked run as administrator"

got the same pop up message:


NVIDIA Windows Software

InstallShield Wizard
The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit. "
My System SpecsSystem Spec
13 Nov 2010   #7
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

nollerd, thats strange , the specs say you have a gforce go 7400 graphics card , is this the card you have in your laptop ?
My System SpecsSystem Spec
13 Nov 2010   #8
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

have a look at this tutorial it may help NVIDA Driver Install - Start To Finish...
My System SpecsSystem Spec
13 Nov 2010   #9
nollerd2

win7 64
 
 

Ran the audio in compatibility mode for vista and it seemed to install but upon looking in the device manager seems that the same generic microsoft hi def codec is there.




* In the checklist of drivers we also need the camera driver.




also says in the device manager that there is a unknown

device

in the hardware ID details it says:

PCI\VEN_104C&DEV_803B&SUBSYS_81FD104D&REV_00
PCI\VEN_104C&DEV_803B&SUBSYS_81FD104D
PCI\VEN_104C&DEV_803B&CC_018000
PCI\VEN_104C&DEV_803B&CC_0180


could it be the camera?

I see in the device manager under iumaging devices that a USB Video Device is there. seems to be using a generic video driver from microsoft. here are the details form the hardware id:

USB\VID_05CA&PID_1836&REV_0100&MI_00
USB\VID_05CA&PID_1836&MI_00
My System SpecsSystem Spec
13 Nov 2010   #10
nollerd2

win7 64
 
 

Quote   Quote: Originally Posted by pebbly View Post
nollerd, thats strange , the specs say you have a gforce go 7400 graphics card , is this the card you have in your laptop ?

according to the specs of the manufacturer.


Is there another way to cross check it from the device ID's I posted?
My System SpecsSystem Spec
Reply

 Sony VGN-AR320E




Thread Tools





Similar help and support threads
Thread Forum
Sony VGN AR320E
I have just updated my notebook to windows 7. Before installation, it said that my computer was compatible and had no issues. Currently, I am not able to install the correct drivers for my motion eye camera (Ricoh driver couldn't find), the memory stick reader, DVD burner, and external hard...
Drivers
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
Sony Flash Disk not working for Sony LED TVs
I have 8gb Sony flash disk and I bought it for my Sony TV. I used to watch movies for a while but yesterday my TV couldn't recognize the flash disk. I tried everything but couldn't make it work. What is the problem? Can someone help me?
Hardware & Devices
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio VGN-AR320E WIN7 64 Camera Driver???
Hello, I have a Sony Vaio VGN-AR320E just updated to Windows 7 64 and am looking for the win7 64 driver for the built in camera? Can someone point me to the driver file? Many thanks for any and all effort
Drivers
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App