Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With my AC97 audio

08 Jun 2009   #1
izzdihar

Windows 7 Build 7600 64 bit
 
 
Problem With my AC97 audio

Hi all...im newbie here...im use windows 7 build 7068 32-bit...on 1 to 2 week i use windows 7 its ok but when i add more speaker on my PC its be like quite dosent have any sound more(i use a equalizer to)..i have try to use earphone and other sound device but it still like that..i have reinstall and format it but its still like that dosent change...use other port like earphone port still quite..i install it by boot on DvD...my system like this<><> anyone can dissolve my problem??? plzzz

SORRY FOR MY BAD ENGLISH

AMD Athlon X2 5200+ 2.7Ghz(dual core)
4 GB DDR2 ram 800mhz
120GB Maxtor HD (IDE)
80 GB Maxtor HD (SATA)(i install windows here)
ATI HD 4670 512 DDR3

MotherBoard Biostar T-Series=T-Force 6100 AM2


My System SpecsSystem Spec
09 Jun 2009   #2
izzdihar

Windows 7 Build 7600 64 bit
 
 

plz anyone can help me.....my sound is working now but only when listen a song...i have to use 6ch of sound and use subwoofer port.......is there have any tool to make the 2ch port work??
My System SpecsSystem Spec
10 Jun 2009   #3
Charles Kane

Windows 7 Ultimate, Ubuntu
 
 

Be patient there izzdihar I'm sure someone will respond - but give it a bit of time.
I can't help with your problem except to say that I'm running AC97 without any problems so there probably is a solution.
I have noticed quite a few posts on sound cards and, I think, on the AC97 drivers so maybe you should search in these forums for those key words - your problem may have already been addressed.
Good luck (and welcome).
My System SpecsSystem Spec
10 Jun 2009   #4
izzdihar

Windows 7 Build 7600 64 bit
 
 

thank...im not sure that driver problem or what becoz im useing a 3/2009 driver
My System SpecsSystem Spec
10 Jun 2009   #5
Aurora 1

window 7 RC 7100
 
 

Try using windows compatablity along with your mother board disc thats what i did found it first time (last worked with XP SP2)
My System SpecsSystem Spec
12 Jun 2009   #6
izzdihar

Windows 7 Build 7600 64 bit
 
 

how to do that??...the windows compatability?? plase tell me more detail about that...plzzz
My System SpecsSystem Spec
12 Jun 2009   #7
Aurora 1

window 7 RC 7100
 
 

it is at the bottom left hand corner of control panel (sometimes on desk top task bar a white flag) it will help run the .exe on your disk.

What drivers are you running now. look at picture and follow it to find out if you dont already know (control panel-hardware & sound-device manager-sound,video,and gaming) right click on there go to properties


Attached Thumbnails
-97.jpg  
My System SpecsSystem Spec
13 Jun 2009   #8
akash3656

Windows 7 32-bit; no 64 coz its a P4 478
 
 

According to here: BIOSTAR (your mobo model) it says u use realtek AC'97 audio chip... (NO NEED Compatibility mode)
Ok go to : Realtek >AC'97 Audio Codecs (Software)>.....>then download the "Vista/7 driver" driver and install it> once installed (w/o compatiblity mode)> reboot

Then go to control panel>search sound>click on change sound card settings>Click on the audio output you use>Configure.... like how you want it to be

If this still doesn't do the trick>go to control panel>search sound>'Sound Effect Manager>Speaker Configuration>Adjust from here.. NOW IT SHOULD WORK!!!
My System SpecsSystem Spec
14 Jun 2009   #9
izzdihar

Windows 7 Build 7600 64 bit
 
 

akash its not work...but its only work if i use 6Ch sound system..and have to use subwoofer port the orange port...
My System SpecsSystem Spec
15 Jun 2009   #10
akash3656

Windows 7 32-bit; no 64 coz its a P4 478
 
 

Let me get this straight, it works when u put in 6ch system, no work when plug in earphone/ headphone??? Then, just follow my instructions>then try and see whether it works now. Remember: green if for headphones/2 channel speakers... Just try it.... No harm you know??? (COZ i've done those steps above for me Realtek AC'97....
My System SpecsSystem Spec
Reply

 Problem With my AC97 audio




Thread Tools





Similar help and support threads
Thread Forum
No audio, (AC97, onboard soundcard ASUS mobo)
Hey there, I have a problem I've been trying to fix for some weeks now: no audio. I have an ASUS P4P800 motherboard with onboard audio, according to AIDA: Analog Devices AD1985 @ Intel 82801EB ICH5 - AC'97 Audio Controller PCI I've downloaded and installed the latest AC'97 drivers, no...
Sound & Audio
Audio driver for VIA Ac97 Acer Aspire 1650
the ones i found give me bluescreens. anyone have a working driver for this model audio card? thanks.
Drivers
Problem with Realtek AC97
Back when I was just using Windows Vista, my computer recognized my sound card as Realtek AC97, which is what's built into my motherboard (ASUS M3A79-T Deluxe). However, when I started using Windows 7, all that Windows would show for my sound card is "High Definition Audio Device" for some reason....
Sound & Audio
Conexant CX20468-31 AC97 Audio Driver 32 Bit
Hey all, I have an HP nx9030 (kinda old) runningWindows 7, I have all drivers installed except Audio. Does anyone know where to locate Windows 7 drivers for the Conextant on board Audio? Thanks Trtl
Drivers
x64 audio driver for an HP zd8000 with conexant ac97
Hi, I am new to the forum so please bear with me. I have a HP zd8000 laptop with Conexant ac97 audio does anyone know where are how I can find a driver that will work. HELP !!!!!!!!
Drivers
No Audio Deviced Installed. RealTek AC97
Hello fine people of the Windows 7 forums I am in need of help. You see when repartitioning my hardrive for the windows 7 install windows xp exploded, however I was not fazed by that due the fact all my data was on a external hardrive. So instead of trying to recover windows XP I simply...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App