Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem With my AC97 audio

08 Jun 2009   #1

Windows 7 Build 7600 64 bit
 
 
Problem With my AC97 audio

Hi all...im newbie here...im use windows 7 build 7068 32-bit...on 1 to 2 week i use windows 7 its ok but when i add more speaker on my PC its be like quite dosent have any sound more(i use a equalizer to)..i have try to use earphone and other sound device but it still like that..i have reinstall and format it but its still like that dosent change...use other port like earphone port still quite..i install it by boot on DvD...my system like this<><> anyone can dissolve my problem??? plzzz

SORRY FOR MY BAD ENGLISH

AMD Athlon X2 5200+ 2.7Ghz(dual core)
4 GB DDR2 ram 800mhz
120GB Maxtor HD (IDE)
80 GB Maxtor HD (SATA)(i install windows here)
ATI HD 4670 512 DDR3

MotherBoard Biostar T-Series=T-Force 6100 AM2

My System SpecsSystem Spec
.

09 Jun 2009   #2

Windows 7 Build 7600 64 bit
 
 

plz anyone can help me.....my sound is working now but only when listen a song...i have to use 6ch of sound and use subwoofer port.......is there have any tool to make the 2ch port work??
My System SpecsSystem Spec
10 Jun 2009   #3

Windows 7 Ultimate, Ubuntu
 
 

Be patient there izzdihar I'm sure someone will respond - but give it a bit of time.
I can't help with your problem except to say that I'm running AC97 without any problems so there probably is a solution.
I have noticed quite a few posts on sound cards and, I think, on the AC97 drivers so maybe you should search in these forums for those key words - your problem may have already been addressed.
Good luck (and welcome).
My System SpecsSystem Spec
.


10 Jun 2009   #4

Windows 7 Build 7600 64 bit
 
 

thank...im not sure that driver problem or what becoz im useing a 3/2009 driver
My System SpecsSystem Spec
10 Jun 2009   #5

window 7 RC 7100
 
 

Try using windows compatablity along with your mother board disc thats what i did found it first time (last worked with XP SP2)
My System SpecsSystem Spec
12 Jun 2009   #6

Windows 7 Build 7600 64 bit
 
 

how to do that??...the windows compatability?? plase tell me more detail about that...plzzz
My System SpecsSystem Spec
12 Jun 2009   #7

window 7 RC 7100
 
 

it is at the bottom left hand corner of control panel (sometimes on desk top task bar a white flag) it will help run the .exe on your disk.

What drivers are you running now. look at picture and follow it to find out if you dont already know (control panel-hardware & sound-device manager-sound,video,and gaming) right click on there go to properties


Attached Thumbnails
Problem With my AC97 audio-97.jpg  
My System SpecsSystem Spec
13 Jun 2009   #8

Windows 7 32-bit; no 64 coz its a P4 478
 
 

According to here: BIOSTAR (your mobo model) it says u use realtek AC'97 audio chip... (NO NEED Compatibility mode)
Ok go to : Realtek >AC'97 Audio Codecs (Software)>.....>then download the "Vista/7 driver" driver and install it> once installed (w/o compatiblity mode)> reboot

Then go to control panel>search sound>click on change sound card settings>Click on the audio output you use>Configure.... like how you want it to be

If this still doesn't do the trick>go to control panel>search sound>'Sound Effect Manager>Speaker Configuration>Adjust from here.. NOW IT SHOULD WORK!!!
My System SpecsSystem Spec
14 Jun 2009   #9

Windows 7 Build 7600 64 bit
 
 

akash its not work...but its only work if i use 6Ch sound system..and have to use subwoofer port the orange port...
My System SpecsSystem Spec
15 Jun 2009   #10

Windows 7 32-bit; no 64 coz its a P4 478
 
 

Let me get this straight, it works when u put in 6ch system, no work when plug in earphone/ headphone??? Then, just follow my instructions>then try and see whether it works now. Remember: green if for headphones/2 channel speakers... Just try it.... No harm you know??? (COZ i've done those steps above for me Realtek AC'97....
My System SpecsSystem Spec
Reply

 Problem With my AC97 audio





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33