Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware M9700 problems..

10 Dec 2010   #1
Punkgi

Windows 7 Ultimate x64
 
 
Alienware M9700 problems..

Hey whats up everyone? Been around here before, just not signed up.

I have an Alienware M9700. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. My prior OS was Vista 32 bit, and I had the same troubles, but I did manage to find everything.. I just don't remember what they were.

I don't have wireless internet. I think it is an Airgo adapter, I am not certain. I can't find anything on it.

What is PCI Modem? In my Device Manager it has an explination mark next to it. any help is needed, thanks.


My System SpecsSystem Spec
.

10 Dec 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF.

Since your computer was purchased prior to September 2009, you will need to go to the following site for drivers:

Alienware : The Ultimate Gaming Machine

If this computer was released in 2006 (not sure of this), you might have problems with Win 7.

A PCI modem is an internal modem, fitting in the PCI slot.
My System SpecsSystem Spec
11 Dec 2010   #3
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lemur View Post
Welcome to SF.

Since your computer was purchased prior to September 2009, you will need to go to the following site for drivers:

Alienware : The Ultimate Gaming Machine

If this computer was released in 2006 (not sure of this), you might have problems with Win 7.

A PCI modem is an internal modem, fitting in the PCI slot.
Yeah I figured out the PCI thing.. but anyone with the M9700, what wireless adapter do you have? I have everything else, I don't remember what adapter I had, to get the driver for it.
My System SpecsSystem Spec
.


11 Dec 2010   #4
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Educated guess:

Realtek RTL8185
My System SpecsSystem Spec
11 Dec 2010   #5
Ageeb

Windows 7 Ultimate x64
 
 

is there a listing for wireless adapter in the device manager, but no driver for it?
If so, we may be able to figure out the vendor for it...

when was the machine bought? Does it have a dell service tag to it?

Do you have a restore/drivers disc for the machine?
My System SpecsSystem Spec
11 Dec 2010   #6
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Ageeb, good idea on the device manager info.

This computer was made around 2006. Dell was not involved with this model.

Take care.
My System SpecsSystem Spec
15 Dec 2010   #7
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Ageeb View Post
is there a listing for wireless adapter in the device manager, but no driver for it?
If so, we may be able to figure out the vendor for it...

when was the machine bought? Does it have a dell service tag to it?

Do you have a restore/drivers disc for the machine?

Yeah the listing for the wireless Adapter is actually my ethernet cable. I uninstalled it and tried to put other drivers in but it wouldn't let me.

It was bought around 2006. It has the tag but is unreadable anymore.
I don't have the disk either.
My System SpecsSystem Spec
16 Dec 2010   #8
Ageeb

Windows 7 Ultimate x64
 
 

Write down, or screenshot the following for us:

Device Manager > Network Adapters > Right-Click the adapter listed and choose properties > Details Tab > Hardware Ids in the drop down menu

EDIT:
Get the same information for ALL cards listed in Network adapters please

example:
-ethernet.jpg


My System SpecsSystem Spec
16 Dec 2010   #9
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Ageeb View Post
Write down, or screenshot the following for us:

Device Manager > Network Adapters > Right-Click the adapter listed and choose properties > Details Tab > Hardware Ids in the drop down menu

EDIT:
Get the same information for ALL cards listed in Network adapters please

example:
Attachment 123924

Okay, I only have 1 driver and here it is:




My whole device manager and my missing (unkown) drivers:

My System SpecsSystem Spec
16 Dec 2010   #10
Ageeb

Windows 7 Ultimate x64
 
 

I'm sorry... do the same thing for 'Ethernet Controller' under 'other devices'. I was under the impression it was being recognized and installed improperly.
My System SpecsSystem Spec
Reply

 Alienware M9700 problems..




Thread Tools





Similar help and support threads
Thread Forum
No sound on Alienware M9700 Win 7 Pro
I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound. I attempted to populate my computer fields on your website using your System Info tool, however I received an error of...
Sound & Audio
Alienware M9700 Microphone Issue
I have an Alienware M9700 which I recently upgraded to windows 7 professional 64bit, I installed all the windows 7 drivers with everything working except for the built in microphone, the drivers provided were at Alienware : The Best Custom Built Gaming PC for the Ultimate PC Gamer! The sound works,...
Sound & Audio
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 audio problem
I have integrated intel high def. Audio. I recently upgraded to 7 from Vista. The device manager shows 'Soundmax' is installed and working perfectly. However, I do not get any audio. I even tried installed realtek drivers {the latest ones] to try my luck but to no avail. Wondering if anyone else...
Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App