Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB 2.0 ports now running 1.1

10 Dec 2010   #1

Windows 7 Home Premium 64 Bit
 
 
USB 2.0 ports now running 1.1

I have an Asus CG5270. I have had two external hard drives connected via USB. They have been connected to the same ports for over a year now. Yesterday, they started going off and on a few times on there own. When I took the USB out of the back of the computer and put it back in I got the message pop up "this device could perform faster". it does this with every USB port on my computer and with both external hard drives. Also when i restart windows it wont boot with the hard drives attatched. Here is what I have tried to do to fix it.

I made sure my setting in the BIOS were set that USB 2.0 was enabled and set to Hi-speed.
I went to device manager and made sure it said USB Enhanced. Which it does twice.
I then uninstalled the Everything Under USB in the device manager and restarted and let windows reload the drivers, which it did.
I also made sure the hard drives worked as USB 2.0 on a different computer which they do.
The then did a clean reinstall of Windows 7.
None of these solved this problem. I still get the message "this device could perform faster". I tried to transfer a file and it is really slow, so it is showing up as USB 1.1.

Any idea what could be going on? Thanks


My System SpecsSystem Spec
.

10 Dec 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Two thoughts...

You can have a 2.0 port, but a 1.1 device attached to it. It will default to the slower device.

Also, check your bios for the latest version.
My System SpecsSystem Spec
10 Dec 2010   #3

Windows 7 Home Premium 64 Bit
 
 

these external hard drives have been connected to same USB ports for over a year and worked fine. Just recently the same devices connecting to the same ports have began to connect with the USB 1.1. I also checked the BIOS already
My System SpecsSystem Spec
.


Reply

 USB 2.0 ports now running 1.1




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33