Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sata Port Multiplier Problem.


20 Jan 2011   #1

Window 7 Ultimate x64
 
 
Sata Port Multiplier Problem.

was having problem with the port multiplier feature with my mainboard Giga-byte MA78GPM-UD2H(SB700) with NexStar NXT-D200SU(Uses Port Multiplier over eSata).
https://ata.wiki.kernel.org/index.ph...dware_features

It seems like only when i switch to RAID mode in bios, the AMD AHCI Compatible RAID Controller would then appear, together with AMD RAID Console under the Storage controller.

I read from somewhere that the 2 storage controller drivers are required for the port multiplier feature to work(Command Based Switching).
AMD SB700 Port Muliplier SUPPORT - PC Perspective Forums

When i switch to AHCI mode in my bios, the 2 storage controller drivers disappear and the port multipliers doesn't work anymore.

But when i try booting into XP x86 with AHCI mode, the 2 storage controller drivers remains and the port multipliers works fine.

Is there a problem with the AHCI mode in Window 7 x64?
or is there anyway to get the port multiplier feature to work on AHCI mode in Windows 7 which works for XP?

My System SpecsSystem Spec
.

21 Jan 2011   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try updating your Giga-byte MA78GPM-UD2H(SB700) drivers from here:
GIGABYTE - Motherboard - Socket AM2+ - GA-MA78GPM-UD2H (rev. 1.0)
My System SpecsSystem Spec
22 Jan 2011   #3
pmc

Windows 7 X86 SP1 V.741
 
 

or check here if software is newer then the Manafacturer site:

Software Posting
My System SpecsSystem Spec
.


25 Jan 2011   #4

Window 7 Ultimate x64
 
 

i've tried... same problem... thx fer the quick reply
Quote   Quote: Originally Posted by theog View Post
Try updating your Giga-byte MA78GPM-UD2H(SB700) drivers from here:
GIGABYTE - Motherboard - Socket AM2+ - GA-MA78GPM-UD2H (rev. 1.0)
My System SpecsSystem Spec
26 Jan 2011   #5

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by theog View Post
Try updating your Giga-byte MA78GPM-UD2H(SB700) drivers from here:
GIGABYTE - Motherboard - Socket AM2+ - GA-MA78GPM-UD2H (rev. 1.0)
Try using the driver updater from the link above.

Name:  Capture updater.PNG
Views: 9
Size:  2.5 KB


My System SpecsSystem Spec
26 Apr 2011   #6

Windows 7 32bit
 
 

I have same problem.
Those drivers are merely old one of AMD delivering,thus useless.

/Windows 7 32bit
/GIGABYTE GA-MA790FXT-UD5P(SB750)
/Storage case can use 2 HDDs with port multiplier.

XP work fine,but on 7 port multiplier dont' work with eSATA,and it work properly with USB.
Probably it's problem of combination AMD driver and eSATA and Windows 7.
My System SpecsSystem Spec
Reply

 Sata Port Multiplier Problem.




Thread Tools



Similar help and support threads for2: Sata Port Multiplier Problem.
Thread Forum
Port Multiplier question (Lian Li EX-503) Network & Sharing
BSOD after switching sata port BSOD Help and Support
Solved using jmicron port for sata Hardware & Devices
External 2 Port SATA III Controller Hardware & Devices
Sata Port Numbering General Discussion
SATA drive on IDE port with adapter Hardware & Devices
Have i got a free sata port in my computer? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33