Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Radeon X1300 series


25 Jan 2011   #1

windows 7 ultimate x64
 
 
ATI Radeon X1300 series

Hi...

I installed windows 7 on my Intel 865G with built in VGA & sound card. All works fine except VGA. I used ATI Radeon x1300 series 3d card abd after installing that i am facing distortion in my sound card. can anu one tell me that what i must do to solve this


My System SpecsSystem Spec
.

25 Jan 2011   #2

Windows 7 Ultimate 64 bit
 
 

We need the make and model of said desktop/laptop, this is to insure we give you the right information. Also, could you please fill in your system specs completely. It's a big help to us here.
My System SpecsSystem Spec
26 Jan 2011   #3

Windows 7 ultimate 64 bit / XP Home sp3
 
 

You can flll in you specs here
Name:  usercp 1.png
Views: 28
Size:  99.3 KB

You can also use one of these programs to find them Speccy - Download

Or |MG| HWiNFO32 3.67 Download

You might also want ot take a look at this thread ATI Mobility Radeon x1300 Driver Download/Install Error
Thanks. Fabe


My System SpecsSystem Spec
.


05 Feb 2011   #4

windows 7 ultimate x64
 
 
Reply

Hi Dear

i have filled out all system specifications

i remind that when i use sytem built in audio (realtek ac97) with built in graphic that looks nice but that graphic doesnt support Windows 7

i buy ATI radeon x1300 (256MB) graphic card and installed but affter installatiom, sound of my built in card (realtek ac97) vibrates and makes distortion

kindly help me out what to do
My System SpecsSystem Spec
Reply

 ATI Radeon X1300 series




Thread Tools



Similar help and support threads for2: ATI Radeon X1300 series
Thread Forum
ATI Mobility Radeon x1300 Driver Download/Install Error Drivers
Mobility Radeon X1300 not working on Windows 7 Drivers
Solved Aero effect doesn't work on my Radeon X1300 :( Graphic Cards
Radeon X1300 Pro? Graphic Cards
ATI RADEON X1300 PRO Problem Graphic Cards
Radeon X1300 issue Graphic Cards
Windows 7 & ATI Radeon X1300 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33