Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cnet cnwl-311 ,,device or driver not found"

30 Jun 2009   #1
Zodiax

Windows XP Professional SP3 | Windows 7 RC
 
 
Cnet cnwl-311 ,,device or driver not found"

Hi all!

I just installed Windows 7 RC version and I have my first (I hope last problem).
I have got Cnet cnwl-311 network adapter for an internet connection with router. I tried XP drivers but they don't work, when I try to launch cnet utility an error appears ,,device or driver not found". I tried rebooting,reinstering card,reinstalling drivers etc but It still doesn't work.
Maybe sb know how to make this work? Or have some other drivers (maybe for vista) which I can try?
Looking forward for your suggestions
and...sorry for my english, I'm really tired today :P (yesterday was crazy :/ )


My System SpecsSystem Spec
.
30 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
cnet driver

Quote   Quote: Originally Posted by Zodiax View Post
Hi all! I just installed Windows 7 RC version and I have my first (I hope last problem). I have got Cnet cnwl-311 network adapter for an internet connection with router. I tried XP drivers but they don't work, when I try to launch cnet utility an error appears ,,device or driver not found". I tried rebooting,reinstering card,reinstalling drivers etc but It still doesn't work. Maybe sb know how to make this work? Or have some other drivers (maybe for vista) which I can try? Looking forward for your suggestions and...sorry for my english, I'm really tired today :P (yesterday was crazy :/ )
Hi and welcome to sevenforums Your english is fine not to worry.

First a friver should be able to be downloaded here. CNet CNWL-311 driver

After you install it let us know if it is still not working

Again welcome

Ken
My System SpecsSystem Spec
30 Jun 2009   #3
Zodiax

Windows XP Professional SP3 | Windows 7 RC
 
 

I tried this link before, but it's not driver. It's an aplication called ,,driverdetectivie" but when I start it, my antyvirus found trojan. Is it my antyvir lying to me?
My System SpecsSystem Spec
.

30 Jun 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
cnet

Quote   Quote: Originally Posted by Zodiax View Post
I tried this link before, but it's not driver. It's an aplication called ,,driverdetectivie" but when I start it, my antyvirus found trojan. Is it my antyvir lying to me?
My mistake. Your anti virus is probably wrong but trash that file. you can go here which is cnets download page cnet

this should help

Ken
My System SpecsSystem Spec
30 Jun 2009   #5
Zodiax

Windows XP Professional SP3 | Windows 7 RC
 
 

That didn't work too. But please don't bother this issue any more, I connected an another adapter to USB and this one is working just great.
Thanks for help
My System SpecsSystem Spec
20 Nov 2009   #6
mufcdanny

Windows 7
 
 

Opologise for bringing up an old post, but I am using this WLAN card and need a driver for windows 7.I dont really want to go out and buy a new card if possible. Any help would be great. The links posted in this topic only seem to be the drivers for XP. Thanks
My System SpecsSystem Spec
Reply

 Cnet cnwl-311 ,,device or driver not found"




Thread Tools




Similar help and support threads
Thread Forum
WD SES Device USB Device driver not found from old internal hard drive
I have an old Western Digital drive that came with Dell Inspiron One 2305 and replaced it after 5 years. There are some files I need from it now and I'm trying to connect via usb to sata. The WD volume does not show up. I got to device manager and found it listed in in unknown devices and it needs...
Hardware & Devices
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
"No device driver were found." HDD on laptop not detected.
So my HDD is detected on bios. It is on AHCI mode. I ran the seagate tools (i have a seagate hdd) it came back with 9 errors but the tool fixed it and it is passed now. I use a usb stick Windows 7 Installer. My laptop model is Acer Aspire 4750g. ...
Installation & Setup
Bluetooth Peripheral Device Driver Device Unplugged/Not Found
Hello! So I did some searching for a way to fix this problem but I believe that my problem is different than the Bluetooth Peripheral Device problem that most people have. I am NOT trying to connect a cell phone to my laptop. I am not trying to connect anything I don't think (unless my...
Drivers
Windows 7/Vista Install "No Device Driver found"
Hello. I recently bought a new Sata 3 Hard Drive (500gb Sata 3 Barccuda) for my PC. I've downloaded countless Windows 7 ISO's. I have a LEGIT key. After burning it on ImgBurn, Nero and Poweriso at 4x and 3.5 (Can't go lower than 3.5) It gets to the Language setup after 30minutes or so, Than a...
Drivers
"No device drivers were found ..." when trying a clean Win7 install
Hi, I've a samsung with some extra samsung features (samsung update plus, speed up manager, recovery system etc.) and they bug me. Therefore I wanna do a clean installation on my laptop but when I boot up on my USB (works fine) I get the following message "No device drivers were found ..."...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App