Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XBMC Media Center runs in vista but not in 7


30 Jun 2009   #1

XP Media Edition / Vista /Win 7 Home Premium
 
 
XBMC Media Center runs in vista but not in 7

I just tried to install and run XBMC Media center for windows 9.04.1 repack 2. It works in vista, but when I try to run it in 7, I got an error:
MS OpenGL drivers detected. Please get open GL drivers from your video card vendor. After reinstalling the drivers and rebooting, I got a Runtime Error.C:\program Files(x86)\XBMC\XBMC.exe.
The program will not run. I wonder why it runs in Vista (Ptooow!), but not in 7?

I am running Windows 7 on a 1 GB part, on a 500GB hard drive, using a 2.16GHz HP, iq804 Touch Smart machine, with 4 GB ram. It has an NVIDIA 9300M GS video card installed, and the drivers are showing no errors. (Driver Ver 8.15.11.8172).

My System SpecsSystem Spec
.

30 Jun 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Must say I never heard of this Application until now, so I went to their home page and downloaded the program (will test later today). Albeit, there is a file for downloading indicated as rrestrictedDrivers.NVIDIA.185_18_14.zip, this could be the fix you need (then again may be not), however, it might be the answer you are looking for. If you do run the file it would be wise to set a "Restore Point" before installing.
My System SpecsSystem Spec
30 Jun 2009   #3

 

Try to update your graphic drivers
My System SpecsSystem Spec
.


30 Jun 2009   #4

XP Media Edition / Vista /Win 7 Home Premium
 
 

I checked the drivers and reinstalled. After I did, I got past the driver error, and got a runtime error.... Perhaps this is now the wrong forum. It works in XP & Vista, but not 7..... I havn't realy given it a workout in vista. I'm usualy either evaluating 7, or I'm on my (Stable) XP machine. As you probably guessed, I don't like Vista to much. In Vista, I ran through the menus, set up a source and watched 20 minutes of a recorded show in ISO format. I did not try to stream. It didn't work at all in Win 7.
It's one of the few programs that works directly from and streams ISO files without having to jump through hoops. The graphics are pretty nice too. I have no idea why it works in XP and Vista, but not 7. I'm just a user, but any help would be appreciated.

Vista isn't all bad; but the problems and aggrivation....
My System SpecsSystem Spec
30 Jun 2009   #5

 

Cbleman,

You need to contact the XBMC developers about the run-time errors your having as they will need reports from people like yourself to make XBMC compatible with Windows 7.

Steven
My System SpecsSystem Spec
28 Jul 2009   #6

Windows 7
 
 

Hey Dude I have it running with Windows 7 and it runs sweet i'm not too sure what version but im using it the only problem i have is getting it to start when windows starts up it hasnt got a enable button in the settings.
My System SpecsSystem Spec
Reply

 XBMC Media Center runs in vista but not in 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33