Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: D-link DWA-130 will not enable

12 Mar 2011   #1

Windows 7 Ultimate x64
 
 
D-link DWA-130 will not enable

Hi when i got the DWA-130 wireless adapter yesterday it worked fine but then windows installed updates and now it will not enable. i have re-installed the drivers a few times but it still will not enable.

the hardware version is B1
the firmware version is 2.00
my os is windows 7 ultimate 64bit

My System SpecsSystem Spec
.

Reply

 D-link DWA-130 will not enable




Thread Tools



Similar help and support threads for2: D-link DWA-130 will not enable
Thread Forum
AHCI Link Power Management - Enable HIPM and DIPM Tutorials
Search link has lost the file it should link to General Discussion
Copying a link opens that link up Browsers & Mail
Cache Writing - Enable or not to enable? Hardware & Devices
D-Link DWL G-520 Drivers
How to link 2 Pc's? Network & Sharing
Link to tutorial on "How to enable SuperBar..." Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33