Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My audio isn't working!

30 Mar 2011   #1
duongducminh

Windows 7 Ultimate 64-Bit
 
 
My audio isn't working!

hi, i have a new windows 7 installed and i wanted to play music, but my audio isn't working. The speaker toolbar down the bottom right has a 'Red cross' on it. it says "no audio output device is installed. i went to device manager and on "high definition audio device" has an exclamation mark. the description says device cannot start. (code 10).
how can i get my audio to work?


My System SpecsSystem Spec
.
30 Mar 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

In the BIOS, is onboard audio enabled?
My System SpecsSystem Spec
30 Mar 2011   #3
duongducminh

Windows 7 Ultimate 64-Bit
 
 

huh? sorry, my IT skils isn't that good.
how do i do that?
My System SpecsSystem Spec
.

30 Mar 2011   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Give more info on your setup like motherboard name or computer name.
Look at my specs and you'll see what I mean.
Thanks
My System SpecsSystem Spec
30 Mar 2011   #5
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

duongducnimh,
Do you have your manual in paper form or pdf form? If no manual please go grab it off Compaq's download site if available. In it lookup how to enter into the system bios and then how to get to the audio devices and see what's there. Remember to likely hit F10 and save your new settings with the on-board audio device enabled and let us know if you are still having problems.
My System SpecsSystem Spec
30 Mar 2011   #6
duongducminh

Windows 7 Ultimate 64-Bit
 
 

my onboard audio is enabled.
My System SpecsSystem Spec
30 Mar 2011   #7
duongducminh

Windows 7 Ultimate 64-Bit
 
 

is this a driver problem or what?
My System SpecsSystem Spec
30 Mar 2011   #8
duongducminh

Windows 7 Ultimate 64-Bit
 
 

i tried "microsoft fix it", it also reinstalled the device driver software but it says "device driver software was not successfully installed."
My System SpecsSystem Spec
31 Mar 2011   #9
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Your Asus mobo came with a disk of drivers, please use that disk and find the audio driver or drivers and install them from this disk. After this is done please re-boot system and test for audio. After this then you can go to device manager and select driver update from the audio device and have windows find the latest driver or with the name of the device and driver version you can go to the manufacturers website and search for latest or just leave well enough along with the provided driver on Asus disk!
My System SpecsSystem Spec
31 Mar 2011   #10
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

Found on another site:

Quote:
1. OPEN YOUR "CONTROL PANEL"...THEN OPEN "HARDWARE AND SOUND"
2. LOOK FOR AND CLICK OPEN "DEVICE MANAGER"
3. SCROLL DOWN TO '' SOUND,VIDEO AND GAME CONTROLLER''
4. RIGHT CLICK "SOUND VIDEO AND GAME OPTION"...THEN AN OPTION WILL COME UP SAYING..."SCAN FOR HARDWARE CHANGES"...CLICK IT AND HEY PRESTO...YOUR SOUNDS AND VIDEO AND EVERYTHING IS WORKING!


Another possible solution: YouTube - Solution to No Audio Output Device is installed


My System SpecsSystem Spec
Reply

 My audio isn't working!




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio
Audio is not working
Hello, Today when I tried to play songs on iTunes I discovered that, although they will load and display the song name and artist at the top, the audio itself will not move past 0:00, and will not play. I then attempted to load a music video on YouTube, only to discover that although the video...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App