Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ?Headphones Realtek Surround Problem?


12 Apr 2011   #1

Windows 7 Professioanl 32bit
 
 
?Headphones Realtek Surround Problem?

Hi, yesterday, my father gave me one Headphone, with surround effect, when i was using it on my computer, i noticed in the realtek audio manager, that i could put the surround 5.1 effect, it was working all fine, but today, when i used the headphone again, the surround effect was on, but i dont know what happened, it was like it was off, what the hell?? When i went to the control panel and selected "Hardware and Sound" (yesterday) like this: http://img862.imageshack.us/i/semttulorxk.png/ those selected speakers were working just fine, but today, for some reason, it works only on stereo! I installed and unistalled the realtek HD audio and it worked nothing! Can somebody help me here? How its possible from one day to other without touching in anything, the surround just... just DISAPEARED!?


My System SpecsSystem Spec
.

Reply

 ?Headphones Realtek Surround Problem?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33