Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot problems


18 Apr 2011   #11

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

A black screen with a blinking cursor is probably the result of not having the hard drive set as the first boot device in the BIOS Boot Priority. I get that when a CD/DVD drive is set first. It shouldn't delay the boot as much as it has in your case, but it is still work checking into.


My System SpecsSystem Spec
.

19 Apr 2011   #12

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by SmurofNeves View Post
Do you have both OS's on one drive? Why does it give you the BOOT SELECTION?
I have installed Windows 7 on Seagate HHD (500 GB). When I start machine there is only HDD connected to PC. It is Seagate. My friend who is a computer expert is going to update the BIOS. Before that I am going to try yours method. Thank for quick reply. I will report you.
My System SpecsSystem Spec
19 Apr 2011   #13

Seven ultimate 32bit
 
 

Not so great Idea.... But let me know how it went!!
My System SpecsSystem Spec
.


20 Apr 2011   #14

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by SmurofNeves View Post
Not so great Idea.... But let me know how it went!!
Yesterday I updated BIOS and it worked! Thanks for your support and replies. May god fulfill all your dreams. All the best!
My System SpecsSystem Spec
21 Apr 2011   #15

Seven ultimate 32bit
 
 

Why I said that its not a good idea is for the reason if something went wrong like a power outage or an interruption you would be buying a new motherboard.. But glad this issue has been solved.
My System SpecsSystem Spec
23 Jan 2014   #16

windows 7 64bit
 
 

I have windows 7 x64 laptop. Few months ago, I have installed windows 8 in a partition with primary boot as windows 8 and thus I had dual boot drive (windows 7 and windows8). As I didn't like windows 8 last week I have deleted the partition. Now the system is searching for windows 8 during the boot and not booting windows 7. Can you please help
My System SpecsSystem Spec
Reply

 Boot problems




Thread Tools



Similar help and support threads for2: Boot problems
Thread Forum
Boot problems - boot sector messed up using TestDisk? Installation & Setup
Boot Problems Installation & Setup
triple boot system installed xp after win7 and 8-boot problems Installation & Setup
Solved Boot Problems. General Discussion
Boot up problems BSOD Help and Support
CD Drives boot problems (win7/xp dual boot) Hardware & Devices
BOOT BCD problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33