Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear driver problems

08 Jul 2009   #1
Archon

Windows 7
 
 
Netgear driver problems

Please view this page.

It has more of a driver issue than a hardware, but it could be a hardware issue. I desperatley need help, as if I don't get my brother's computer to have internet, I won't be able to use a new laptop I just ordered.


My System SpecsSystem Spec
.

08 Jul 2009   #2
nate42nd

Windows 7 Professional x64
 
 

I can't give you the help you need but I can tell you this. I got a netgear router, got it home and spent 3 hours trying to get it to work. I took it back to the store, got a Linksys and it was working 10 minutes after I opened the box. I wonder if there'e an issue with Windows 7. Probably not but I sure could not get the netgear router to work for me. Good luck.
My System SpecsSystem Spec
08 Jul 2009   #3
akramh

Windows 7 7264x64(main), 7260x86(secendary), XP SP3 Triple Boot
 
 

the driver seems to support XP / Vista. when you did the installation, did you run the installation it in Vista Compatability Mode and As administrator? if not, try re-installing and see if that helps..
My System SpecsSystem Spec
.


08 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
netgear driver issue

Quote   Quote: Originally Posted by Archon View Post
Please view this page.

It has more of a driver issue than a hardware, but it could be a hardware issue. I desperatley need help, as if I don't get my brother's computer to have internet, I won't be able to use a new laptop I just ordered.
OK lets start from the begining. what build of win 7 is installed. what does it say in networking? why do you think you have to install that specific driver?

Waiting for info

Ken
My System SpecsSystem Spec
08 Jul 2009   #5
Archon

Windows 7
 
 

Quote   Quote: Originally Posted by akramh View Post
the driver seems to support XP / Vista. when you did the installation, did you run the installation it in Vista Compatability Mode and As administrator? if not, try re-installing and see if that helps..
Okay, I'll try that.

Quote   Quote: Originally Posted by zigzag3143 View Post
OK lets start from the begining. what build of win 7 is installed. what does it say in networking? why do you think you have to install that specific driver?

Waiting for info

Ken
Build 7100

Networking tells me to plug in an Ethernet cable, and I need to install it because that is the driver that I need to install to get the net gear to register and work. (???)

Thank you for help, I'll go try the above.
You guys have no idea how happy you're making me!
My System SpecsSystem Spec
08 Jul 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 
netgear

Quote   Quote: Originally Posted by Archon View Post
Okay, I'll try that.



Build 7100

Networking tells me to plug in an Ethernet cable, and I need to install it because that is the driver that I need to install to get the net gear to register and work. (???)

Thank you for help, I'll go try the above.
You guys have no idea how happy you're making me!
Im subscribed to this thread so anytime someone posts I will get an emal. let us know how it works out

Ken
My System SpecsSystem Spec
08 Jul 2009   #7
Archon

Windows 7
 
 

Quote   Quote: Originally Posted by akramh View Post
the driver seems to support XP / Vista. when you did the installation, did you run the installation it in Vista Compatability Mode and As administrator? if not, try re-installing and see if that helps..
YAY! Thank you so much! you win a reputation point and this beautiful picture of what you deserve!

http://en.epochtimes.com/news_images..._clapping2.jpg

I made the installer run with admin, and then in vista SP3 mode. thanks so much for your idea, and making sure I'll be able to use my laptop! :P
My System SpecsSystem Spec
08 Jul 2009   #8
akramh

Windows 7 7264x64(main), 7260x86(secendary), XP SP3 Triple Boot
 
 

lol I'm glad it worked for you
My System SpecsSystem Spec
Reply

 Netgear driver problems




Thread Tools





Similar help and support threads
Thread Forum
Problems setting up Netgear N600 - Need help
Hello, Just got a refurbed N600 (WNDR3400) and it came without the Install Wizard. I have a TP-Link modem that connects to the ADSL fine. If I plug the PC and the modem RJ45 cables into two of the data ports of the N600 I can access the Internet just fine, but I cannot access the N600...
Network & Sharing
New Netgear WG111T Driver (32 and 64)
Hey, I have uploaded a modified Windows 7 x86/x64 driver for the USB Netgear WG111T Send big files the easy way. Files too large for email attachments? No problem! This is a modification of the drivers for the USB Siemens Gigaset 108, which has the same core Atheros 5523 chipset It...
Drivers
Driver for Netgear WG111GE Adapter
IS there anywhere I can obtain this driver for Windows 7 64-bit please. The official site requires me to register before I can even download it, so avoiding this would be a bonus. Thanks.
Drivers
Netgear Wireless RangeMax N PCI driver
Ok, hopefully you can help me with this because I have a Netgear Wireless RangeMax N that widows will detect, load the driver, but not find any networks even though my Dell Inspiron laptop can. I recently tried to set up a computer to computer network with the wireless capabilities of both the...
Drivers
Netgear WG111 Driver Problems
Hey everyone, The drivers for my WG111 won't work with win7 rev 7000. It says they are unsigned in the device manager, and that is why windows doesn't like them. I have tried the following: 1. Running the software in compatibility mode: 2. BCDedit.exe set testing, signing, etc.
Drivers
Netgear installation problems
Hello. My (steeply technically challenged brother) has an optiplex 745 (slim) running Win7 32 bit. I need to install this Netgear driver on the computer. The hardware is already inside the computer as a PCI chip. It ran fine with XP, but when I installed Win7 for him, it destroyed the driver....
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App