Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intellipoint drivers


27 Apr 2011   #1

Several, including Windows 7 x64 Ultimate
 
 
Intellipoint drivers

Anybody else having trouble with the newest Intellipoint mouse drivers? I just got the only BSOD I have ever had on this machine, when clicking the mouse, and now the settings I use for the x2 button no longer work.

Takes an awful long time to call the Mouse setup form control panel as well!

Regards....Mike Connor

My System SpecsSystem Spec
.

27 Apr 2011   #2

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Mike Connor View Post
Anybody else having trouble with the newest Intellipoint mouse drivers? I just got the only BSOD i have ever had on this machine, when clicking the mouse, and now the settings I use for the x2 button no longer work.

Takes an awful long time to call the Mouse setup form control panel as well!

Regards....Mike Connor
The only thing I can think of is un-installing and re-installing the drivers/software. I have the latest IntelliPoint for my mouse (Wireless Mobile Mouse 4000) and all seems fine.
My System SpecsSystem Spec
27 Apr 2011   #3

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Johnathan Lyman View Post
Quote   Quote: Originally Posted by Mike Connor View Post
Anybody else having trouble with the newest Intellipoint mouse drivers? I just got the only BSOD i have ever had on this machine, when clicking the mouse, and now the settings I use for the x2 button no longer work.

Takes an awful long time to call the Mouse setup form control panel as well!

Regards....Mike Connor
The only thing I can think of is un-installing and re-installing the drivers/software. I have the latest IntelliPoint for my mouse (Wireless Mobile Mouse 4000) and all seems fine.
Thanks. I tried uninstalling etc. No luck. I have disconnected the mouse for the moment, until I have time to look into it more carefully. The latest Intellipoint drivers from Microsoft were installed a couple of days ago by Windows Update. This has never happened before, so I suspect the drivers. The mouse itself is new.

I have had a look around but there don't seem to be any more errors reported than usual.

Oh well....I will use another mouse for a while. Bit of a nuisance though as I use the X1 X2 buttons for various things.

Regards....Mike Connor
My System SpecsSystem Spec
.


27 Apr 2011   #4

Windows 7 Ultimate x64 SP1
 
 

No problem here.
My System SpecsSystem Spec
28 Apr 2011   #5

Windows 7 Ultimate 64-bit
 
 

Try un-installing the Windows Update version of the drivers and using the drivers off the mouse CD. Chances are they are not the same (WU is newer). There's not THAT much difference.
My System SpecsSystem Spec
28 Apr 2011   #6

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

Never install drivers from Windows Update. They causes problems and install an outdated version, not newer.
Install the drivers from the CD it came with the mouse or install from Microsoft Website.
My System SpecsSystem Spec
28 Apr 2011   #7

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
 
 

The current Windows update offerings (Intellitype and Intellipoint) are the latest from Microsoft.
My System SpecsSystem Spec
28 Apr 2011   #8

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by pbcopter View Post
The current Windows update offerings (Intellitype and Intellipoint) are the latest from Microsoft.
Indeed, they are in fact newer than the downloads offered at the Microsoft download site, but they wont work for me. I get a blue screen when I click on various things, and the X1 X2 configuration which always worked perfectly, no longer does.

Installing older drivers also doesn't work. So the new drivers have altered something I can't find or fix. I COULD just use a backup image, but I don't want to. If nothing else works I will simply uninstall the Microsoft hard and software and use something else, ( which I am doing right now!). But I am not pleased at all about this.

I am certainly not going to install Windows on this machine again because Microsoft drivers don't work.

Thanks for all the suggestions.

Regards....Mike Connor
My System SpecsSystem Spec
28 Apr 2011   #9

win7 home premium-64bit-SP1-IE9RTM
 
 

Hi
Installed from (WU) flowlessly in C:\program files\microsoft intellipont\ipoint.exe Version 8.15.406.0
My System SpecsSystem Spec
28 Apr 2011   #10

Windows 8.1 Pro
 
 

I saw those updates in Windows Update yesterday - one for the mouse, the other for the KB. Anyway I left those alone and went here - Software Downloads | Microsoft Hardware and got the latest ones and installed. No BSOD's here.

I'm using the Wireless Laser Desktop 6000 BTW.
My System SpecsSystem Spec
Reply

 Intellipoint drivers




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33