Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MX1000 lagging


11 Jul 2009   #1

windows 7 64bit
 
 
MX1000 lagging

hi i'm new in windows 7 OS.
i have logitech mx5000 keyboard(working well) + mx1000 mouse.
the problem is with my mouse but it is strange ... when i use my two vga/dvi screens(lg,aoc) it's all normal, but usually i switch to my sharp 32" hdmi for games,movies then i get lagging problems with the mouse once in every few minutes for minute or two, i am using the vista 64-bit drivers from logitech site.
my tv is not far for the pc just 3-4 meters.

any sulotion will be appreciated...

My System SpecsSystem Spec
.

11 Jul 2009   #2

Win 8 Release candidate 8400
 
 
hdmi problem

Quote   Quote: Originally Posted by wuid View Post
hi i'm new in windows 7 OS.
i have logitech mx5000 keyboard(working well) + mx1000 mouse.
the problem is with my mouse but it is strange ... when i use my two vga/dvi screens(lg,aoc) it's all normal, but usually i switch to my sharp 32" hdmi for games,movies then i get lagging problems with the mouse once in every few minutes for minute or two, i am using the vista 64-bit drivers from logitech site.
my tv is not far for the pc just 3-4 meters.

any sulotion will be appreciated...
Hwy wuid

first can I assume you have the correct mouse driver and display driver installed. tou need a video driver for the graphics card and a mouse driver for your brand of mouse.

Win 7 (and vista ) seem to have some hdmi problems. My first thought if you have the correct drivers is the hdmi cable. Inexpensive cables have had some problems.

Let me know

Ken
My System SpecsSystem Spec
11 Jul 2009   #3

windows 7 64bit
 
 

the drivers as i mentiond for logitch are from logitech website for vista 64bit

and the ati drivers is the latest 9.6 from their website.

as for the hdmi cable - it is philps brand so i think it is good enough?
in xp/vista i didn't encounterd any problems. maybe is the bluetooth drivers?
My System SpecsSystem Spec
.


11 Jul 2009   #4

Win 8 Release candidate 8400
 
 
hdmi

Quote   Quote: Originally Posted by wuid View Post
the drivers as i mentiond for logitch are from logitech website for vista 64bit

and the ati drivers is the latest 9.6 from their website.

as for the hdmi cable - it is philps brand so i think it is good enough?
in xp/vista i didn't encounterd any problems. maybe is the bluetooth drivers?

dont think its the bluetooth driver. How much ram do you have? Is there anything in event manager (type event manager in search) that is relevant to the mouse freeze? could you look in device manager (type device manager in search) and see if there are any drivers that are unknown?

Ken
My System SpecsSystem Spec
11 Jul 2009   #5

windows 7 64bit
 
 

in device manger i have only bluetooth remote control under human interface device , and it is because i installed widcom bluetooth in thinking it would help.

in event manger i don't know what should i supose to look for by entering in the "find" tab "mouse" it didn't found anything.
My System SpecsSystem Spec
11 Jul 2009   #6

Win 8 Release candidate 8400
 
 
mx1000 lag

Quote   Quote: Originally Posted by wuid View Post
in device manger i have only bluetooth remote control under human interface device , and it is because i installed widcom bluetooth in thinking it would help.

in event manger i don't know what should i supose to look for by entering in the "find" tab "mouse" it didn't found anything.
my apologies i said event manger and I should have said event viewer and you want to look for item that have red that are related to video, mouse, etc. it sill look something like this

Ken
My System SpecsSystem Spec
11 Jul 2009   #7

windows 7 64bit
 
 

no errors related... just this one


Attached Thumbnails
MX1000 lagging-device-manger.jpg  
My System SpecsSystem Spec
11 Jul 2009   #8

Win 8 Release candidate 8400
 
 
mx1000

Quote   Quote: Originally Posted by wuid View Post
no errors related... just this one

ok the snip you have is of device manager what is the error shown in it? I couldn't read it?

Then Try event viewer and see if it look more like the pic I have. se if there are any errors there.

Ken
My System SpecsSystem Spec
11 Jul 2009   #9

windows 7 64bit
 
 

in the device manger is - bluetooth remote control.

event manger show no error regarding mouse / logitech / bluetooth

** update

i took it from the chrager thought it might be something with the battries, but nop.
and in noticed it isn't related to the hdmi because with the dual standrd monitors it happennig also, it seems that the mouse doesn't move smooth like the ps/2 mouse...
My System SpecsSystem Spec
11 Jul 2009   #10

Win 8 Release candidate 8400
 
 
hdmi vs mouse

Quote   Quote: Originally Posted by wuid View Post
in the device manger is - bluetooth remote control.

event manger show no error regarding mouse / logitech / bluetooth

** update

i took it from the chrager thought it might be something with the battries, but nop.
and in noticed it isn't related to the hdmi because with the dual standrd monitors it happennig also, it seems that the mouse doesn't move smooth like the ps/2 mouse...

Is it a usb mouse?

ken
My System SpecsSystem Spec
Reply

 MX1000 lagging




Thread Tools



Similar help and support threads for2: MX1000 lagging
Thread Forum
Solved GTA IV still lagging... Gaming
Logitech MX1000 Bluetooth mouse disconnecting on cold start Hardware & Devices
Audio is lagging Sound & Audio
Solved PC is lagging sometimes Performance & Maintenance
Lagging.. Gaming
Windows 7 PC lagging Performance & Maintenance
Lagging Problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33