Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: snipping tool not working

30 May 2011   #1

Windows 7 HOME PREMIUM 64-bit
 
 
snipping tool not working

hi friends, please help me on how to fix my snipping tool' it was working fine but now everytime i try to run it am getting an error. see the attachment



Attached Images
 
My System SpecsSystem Spec
30 May 2011   #2

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

What attachment?
My System SpecsSystem Spec
30 May 2011   #3

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Your Attachment did not attach ? Try using the little paper clip on the upper right in your reply post.
My System SpecsSystem Spec
.


Reply

 snipping tool not working





Thread Tools



Similar help and support threads for2: snipping tool not working
Thread Forum
Snipping Tool General Discussion
MS Snipping Tool General Discussion
Snipping tool General Discussion
Snipping Tool General Discussion
Snipping Tool Help Please General Discussion
snipping tool not working General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33