Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: system interrupt controllers?

11 Jan 2009   #21


That I am not sure about - I am desperately wanting to move to an x58 mobo and Core i7 Extreme, but since my main drives are a pair of the 'Cudas, I am kinda scared to, at least until I have confirmation that the Intel driver finally allows for a fix for this.

My System SpecsSystem Spec
11 Jan 2009   #22

Win7 x64 Ultimate RTM

John: Do you happen to be dual booting on these 'Cudas? Because I have a GB X58 board and mine shows up fine. I ask about the dual boot in that I believe (from my experience on my machine) that W7 "hides" drives that have any type of system files on them (regardless of the OS). I went into Disk Management, the drive was there but with no letter assignment. I assigned a letter and it immediately showed in Explorer.
My System SpecsSystem Spec
11 Jan 2009   #23


Not at the moment - I was in Vista but have taken my production machine over to W7 only for the last several weeks.

The hidden drives is not a problem, I know about that - my problem is the low WEI and poor performance using my Seagates and W7 with Command Queuing enabled. nForce based mobos have drivers that will allow the user to disable Command Queuing on drives that it is enabled on, like both of my 'Cudas, which results in an *immediate* boost in performance - very close to what they should be running at.

However, those with Intel based mobos are not able to disable Command Queuing at all, AFAICT, and thus are stuck with the poor performance.

See my post for the relevant screen shots -

And, in fact, my performance on this build is actually a *bit* faster than in that 6801 WEI does not necessarily reflect it, but it is, overall.

If I move to the X58I don't want my SATA II Cudas acting like they are running on ATA 100 connections, yanno?
My System SpecsSystem Spec

12 Jan 2009   #24

Windows Vista Ultimate x64, Windows 7 x64 Beta

despite the wei being low john, i have to admit, nothing about the system actually feels slow
My System SpecsSystem Spec
12 Jan 2009   #25

Win7 x64 Ultimate RTM

I have to wonder whether it is an error in WEI "calculations" rather than problems regarding NCQ, hard drives, etc. I recall comments in the "Show Me Your Wei" thread of large score changes with nothing new in the operators system when they changed from one build to another. And, in a casual review of that thread, there seems to be no commonality on low scores; some run WD, some Seagate, some Intel chips, some nVidia....

While not hard drive related, my initial WEI score rated my 4870 with a 2.0. I ran WEI again 10 minutes later and the score went up. I changed nothing and didn't reboot.

Despite low HD scores I really don't hear related stories regarding low transfer rates or sluggish operating speeds.
My System SpecsSystem Spec
16 Feb 2009   #26

Windows 7 Beta x64

Glad to see I'm not the only one having problems with this thing. I have a very similar board

Gigabyte EX58-UD3R
core i7 920
4GB DDR3 1333
OS is installed on 500GB SATA II

I am having the same problems as sidsrvnn with missing the System Interrupt Controller in Device Manager as well as a 2.9 WEI for my HD performance while everything else is 6.0+.

Has a solution to this been found yet, or will I have to wait for Intel/Gigabyte to fix it for Win7?
My System SpecsSystem Spec

 system interrupt controllers?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
SSD controllers
Now a simple query(s) from a simple me. I don't fully understand why the maker of an SSD does not make the controller chip. It seems a bit like sticking a Toyota steering system in a Ford car or am I missing something? I have Googled this query and have come up with some quite varying...
Hardware & Devices
configuring system with two sound controllers installed.
Hello. I'm running Windows 7, 64-bit on an Intel Corei32100T processor on a Gigabyte H67A motherboard with 8gb ram, connected via HDMI to a Sony Bravia. No sound or video card as its all on the processor. I want to set up the system to record a line-in source for (1) my turntable and mixer, and (2)...
Sound & Audio
Query fan controllers
I fitted a Lamptron FC5 V2 controller a couple of days ago partly because enhanced to the look of the machine and I have extra fans fitted that are not needed to run at full tilt just yet. Now for the dumb query just what motherboard items does one attach the sensors to and how. My obvious...
Hardware & Devices
Xbox 360 Controllers
I don't own a Xbox 360 or have used the controllers with a PC, my question is will any Xbox 360 controller work with windows or does it have to be a specific one?
System Interrupt while downloading
Hi, I recently installed windows 7 Home Premium x64 from XP (did a custom ijnstall) Everything seems to be fine until I download. (Downloading my games from steam and even browsing youtube) My CPU will randomly shoot up to 80 - 100% and my linksys usb internet adapter will stop functioning...
Performance & Maintenance
problem w/system interrupt controller...?
hello, In win7 64 bit, checked the device manager for no particular reason and an icon had a yellow shield w/exclamation mark - error message is "problem with system interrupt controller". computer is working fine far as I can tell. a google search was kind of generic that it is a driver problem...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:40.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App