Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Missing Drivers?

24 Jun 2011   #1

Windows 7 Home Premium 32bit
 
 
Missing Drivers?

Today i went to the device manager and i have seen several yellow warnings things like: Dritek General Port I/O, MpKsl392e8d3c, MpKslcf6bfef0, SASDIFSV and SASKUTIL. Anyone can help me fixing them?

PS: I don't know if this matters but my laptop is an Acer Aspire 5737Z

My System SpecsSystem Spec
.

24 Jun 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

It would be helpful if you can post a screenshot of your Device Manager so we can see what's going on.

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
24 Jun 2011   #3

Windows 7 Home Premium 32bit
 
 

here it is dude.
Missing Drivers?-sem-titulo.png
Missing Drivers?-sem-titulo1.png


My System SpecsSystem Spec
.


24 Jun 2011   #4

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by wicken View Post
oh i forgot to mention, all this things have this error when i open them:
Code 24
This device is not present, not working correctly or all the drivers are not installed. (Code 24)
The device seems to be missing. The hardware may be bad or a new driver might be needed.
My System SpecsSystem Spec
24 Jun 2011   #5

Windows 7 Ultimate 64 bit
 
 

Do you use these drivers for anything? Have you encountered any problems?

Have you tried updating the drivers?
Right-click on the driver, then select "Update Driver".
My System SpecsSystem Spec
24 Jun 2011   #6

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by stubbyhs View Post
Do you use these drivers for anything? Have you encountered any problems?

Have you tried updating the drivers?
Right-click on the driver, then select "Update Driver".
That is the problem, there isn't any update driver option.
My System SpecsSystem Spec
24 Jun 2011   #7

Windows 7 Ultimate 64 bit
 
 

They look like they could possibly be viruses, run a virus check to make sure.

What is your AV? I would advise using the Microsoft Safety Scanner to scan your PC, it finds viruses even my AVG 9 won't.

Just click the download option at the top of the page.
Microsoft Safety Scanner - Remove Spyware, Malware, Viruses Free
My System SpecsSystem Spec
24 Jun 2011   #8

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by stubbyhs View Post
They look like they could possibly be viruses, run a virus check to make sure.

What is your AV? I would advise using the Microsoft Safety Scanner to scan your PC, it finds viruses even my AVG 9 won't.

Just click the download option at the top of the page.
Microsoft Safety Scanner - Remove Spyware, Malware, Viruses Free
A virus? i don't think so but i will try it anyway.
Those errors have been there for a long time, i did lots of scans with Malwarebytes and Microsoft Security Essentials and nothing found.
My System SpecsSystem Spec
24 Jun 2011   #9

Windows 7 Ultimate 64 bit
 
 

Ah okay the way you worded in the first post made me think it was a very recent thing.

I take it it's not affecting you then? Just curiosity?
My System SpecsSystem Spec
24 Jun 2011   #10

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by stubbyhs View Post
Ah okay the way you worded in the first post made me think it was a very recent thing.

I take it it's not effecting you then? Just curiosity(sp?)?
well i'm not sure if this is affecting me but if there is a yellow warning icon it must be something bad.
Wait the Dritek General Port I/O have been there for a long time but the other 4 are recent(i think), i remember when i accidently uninstalled my Atheros AR5B91 Wireless Network Adapter from the device manager i had no wireless internet so did i do? I went to the manufacturer website from where the computer is from, i downloaded updated them and after i think those 4errors appeared(but i'm not sure).
My System SpecsSystem Spec
Reply

 Missing Drivers?





Thread Tools



Similar help and support threads for2: Missing Drivers?
Thread Forum
I have a ton of missing drivers? Drivers
Missing USB Drivers??? Drivers
Missing CD/DVD Drivers Installation & Setup
Missing CD/DVD Drivers... Installation & Setup
Missing drivers Drivers
Drivers missing and not available! Drivers
Missing drivers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33