Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB3 Problem

01 Jul 2011   #11

Windows 7 Home Premium 64bit
 
 

Sadly, no luck. I've tried three time without success. Any other ideas?

My System SpecsSystem Spec
.

02 Jul 2011   #12

Windows 7 Ultimate x64
 
 

Yeah maybe we are going about this wrong have you tried checking your transfer speeds? to see if it is running at USB 3 standard.

HD Tune website
Download ATTO Disk Benchmark v2.34 | techPowerUp
My System SpecsSystem Spec
02 Jul 2011   #13

Windows 7 Home Premium 64bit
 
 

The transfer speeds I get are usually around 30MBps, same as USB2.
My System SpecsSystem Spec
.


02 Jul 2011   #14

Windows 7 Ultimate x64
 
 

Hopefully I got the right manual for your mobo. For USB3 in the BIOS is a turbo switch. I won't pretend to understand what is written there But I do believe it could play an important role in your problem. What I do understand from my last mobo which had a similar setup is that the USB3 speed and The PCI speed are available but at a trade off, In other words only one will work with full speed and that is controlled I believe by the turbo switch see my snip,
Depending on the setting off this switch in your BIOS you should just need to change it, from Disabled to Enabled or vice-verse to get your USB3 to work.


Attached Thumbnails
USB3 Problem-capture.jpg   USB3 Problem-capture1.jpg  
My System SpecsSystem Spec
06 Jul 2011   #15

Windows 7 Home Premium 64bit
 
 

Thanks for all your help so far. It is really appreciated.

In my BIOS the USB3 Turbo was set to 'Enable' so I switched it to 'disable' but no luck I'm afraid.

I have also tried running Ubuntu from a CD as that natively supports USB3. However, the transfer speeds were the same as those that I get with Windows 7. This would seem to indicate that the problem lies somewhere in the BIOS. I'm beginning to wonder if the problem is caused by the fact that my machine is overclocked - I hasten to add that it wasn't something I did, it was purchased that way.

Any other thoughts? In the meantime I'm going to try running Ubuntu from a USB pen drive just to make sure that running it from a CD didn't cause it to run slowly (although I can't see why that would be the case).
My System SpecsSystem Spec
06 Jul 2011   #16

Windows 7 Ultimate x64
 
 

when you say your transfer speed is 30MBps have you tried moving larger files?
Did you try those benchmark programs on a USB3 drive it would be interesting to see what they make of it, especially ATTO
This is a snip of ATTO on my USB3 drive as you can see the bigger the file the more speed.


Attached Images
 
My System SpecsSystem Spec
06 Jul 2011   #17
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Silly question...is USB 3.0 enabled in BIOS? I had the same problem until I did that.
If you delete your USB devices and reboot, Windows should pick up the drivers again.


EDIT: Sorry I was on the wrong page.
My System SpecsSystem Spec
09 Jul 2011   #18

Windows 7 Home Premium 64bit
 
 

I've done the benchmark test on my Iomega External 3TB HDD and my Transcend 16GB Flash Drive (both USB3 drives) and have attached copies. As you can see they quickly hit the proverbial ceiling at around 40MBps.


Attached Files
File Type: pdf Iomega Benchmark Test.pdf (59.4 KB, 16 views)
File Type: pdf Transcend Benchmark Test.pdf (60.3 KB, 16 views)
My System SpecsSystem Spec
09 Jul 2011   #19

Windows 7 Ultimate x64
 
 

Not looking good
The USB turbo should be set to disabled I am sure now that is correct.
I think you should turn off any overclocking to see if that makes a difference.
I am wondering if it is maybe a MB fault.
My System SpecsSystem Spec
29 Mar 2012   #20

Windows 7 Ultimate x64
 
 

hi man i can help you here

1-delete usb 3.0 driver if it has been installd properly
2-restart ur machin
3-insrete mobo driver disk
4-install usb 3.0 driver sepretly dont do express installtions
5-enjoyyyyyyyy and tell me the news
My System SpecsSystem Spec
Reply

 USB3 Problem




Thread Tools



Similar help and support threads for2: USB3 Problem
Thread Forum
Solved ASUS M4A89GTD Pro/USB3: USB3 driver issues Drivers
AKE USB3 Express Card Adaptor Driver Problem Drivers
Odd Problems With New EHDD (usb3.0) Hardware & Devices
Bizarre Buffalo USB3.0 problem with Windows 7 Hardware & Devices
Macrium reflect and USB3 problem Backup and Restore
USB3.0 Issue Hardware & Devices
Solved usb3 compatibility Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33