Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Drivers, VIA Front Panel not working

28 Jul 2011   #1
Windows Sniper

Windows 8.1
 
 
Audio Drivers, VIA Front Panel not working

Hey all,

My new Fatality Headset just arrived and i plugged it into the front ports on my PC.

Now i know that the ports are controlled By VIA, however in the Sound/Recording Tab it states that nothing is plugged in...

I am not sure if this is due to Drivers or me incorrectly plugging the Audio into the MB.

However My Drivers seem to be out of date, its version 6.0.1.7100 which was made on 08/05/2009

Any Ideas?

Thanks


My System SpecsSystem Spec
.

28 Jul 2011   #2
pooch

Windows 7 Ultimate x64
 
 

There are only two sockets on the MB, I cannot find a manual but I believe you should be using the black one
You should check the BIOS, Front Panel audio connector may be set to HD audio instead of AC 97
I would recommend choosing drivers from the same era as the MB you should be able to download them from ECS
I hope this helps
My System SpecsSystem Spec
29 Jul 2011   #3
Windows Sniper

Windows 8.1
 
 

Yeah Cheers For the Idea Pooch,

I Solved it in the end, i removed the Installed Drivers from Microsoft and found the Cd with the Drivers on, Did it that way and it updated the drivers so that was the problem in then end.

Thanks again
My System SpecsSystem Spec
.


29 Jul 2011   #4
pooch

Windows 7 Ultimate x64
 
 

Good I'm pleased that its working for you, ..... Enjoy!!!
My System SpecsSystem Spec
Reply

 Audio Drivers, VIA Front Panel not working




Thread Tools





Similar help and support threads
Thread Forum
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
How to disable read audio panel and make the front panel primary?
Hello. I am having a not so common issue of a problematic REAR audio panel jack. The microphone pin got stuck and broken into the rear/back microphone jack and now the OS/driver thinks there is a microphone in the back panel but I just want to be able to make the microphone work on the front panel...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Front Panel audio not working correctly
When I plug-in my headphones into the front panel jack, the audio will only emit from the left speaker. I haven't tried re-seating my sound card, don't know if it's necessary. Is there anything other than analog output (Xonar DX Audio Center) that I have to change in order for it to work correctly?...
Sound & Audio
Front panel audio connections to motherboard Not Working!
Building a new rig, but for some reason there is no sound when I boot the machine up, the sound always come's from the front panel audio connections to motherboard and case Hd audio or AC97 wires which are both compatible on my motherboard. The gaming case is a Antec 900, it all seems wired up...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App