Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Could not measure video playback performance

30 Jul 2011   #1
kentoi

Windows7 Ultimate 64 bit
 
 
Could not measure video playback performance

is there any driver(s) needed to solve this problem? anyone please..


My System SpecsSystem Spec
.
30 Jul 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

kentoi, welcome to the Seven Forums.

Quite possibly there is but without knowing your system specs, we can't tell you what you might need or where to get them. Filling in your system specs would go a long way to helping you,

http://www.sevenforums.com/profile.php?do=extra

Make and model will also do if it is an OEM (Dell, HP,etc) computer.

This can help,

Speccy - System Information - Free Download

if unsure what anything is.
My System SpecsSystem Spec
Reply

 Could not measure video playback performance




Thread Tools




Similar help and support threads
Thread Forum
WEI Could not measure Processor Performance.
It is as simple as the title, I made sure Windows Media Player was working, I updated all my bios were up to date on my computer, I used the system check to see if there was an error but I am not finding anything. Is there anything that I might be doing wrong? I just recently upgraded my PC with...
Performance & Maintenance
CPU performance issues in gaming and video playback?
Hello! I have been having trouble off and on with sound and video stutter in games and video playback (mostly through flash players but can be seen sometimes with video players like MPC). I believe it is something eating up my CPU but am not positive. Gaming-wise it doesn't matter if I have...
Performance & Maintenance
WEI - Cannot measure processor performance
Hi I have a new laptop. As I finished the installation of various drivers and what not, I then proceeded to the Windows experience index. But, unfortunately, just right after the 50% mark, I get an error: Cannot measure processor performance Help please! My laptop specs are: - Acer...
Performance & Maintenance
WEI - Cannot measure processor performance
I have searched for an answer and followed a few suggestions, but keep getting the same error. Here is the log file: 896849 (4808) - winsat\logging.cpp:0815: --- START 2010\11\18 3:16:51 AM --- 896849 (4808) - winsat\main.cpp:4301: Command Line = "C:\Windows\system32\winsat.exe" formal...
Performance & Maintenance
"Could not measure video playback performance"
what's the problem?? help plz Computer: Computer Type ACPI x86-based PC Operating System Microsoft Windows 7 Ultimate OS Service Pack - Internet Explorer ...
Performance & Maintenance
Terrible performance on video playback
Hello, I recently upgraded to a Windows 7 - 7077, 64 bit I managed to install almost all drivers. I also installed the newest drivers for my Nvidia Geforce 7300 SE I am experiencing very very slow performance on all types of videos, encoded with different codecs. Worst is on 720p and 1080p...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App