Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed


08 Aug 2011   #1

MS Windows 7 Home Premium 32-bit SP1
 
 
No audio output device installed

I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device cannot start. (Code 10).
System specifications are
manufacturer EMACHINES
SYSTEM MODEL T5010
TYPE X86 BASED PC
BIOS VERSION INTEL CORP. AG91510J.15A.0816.2005.0214.1818, 14/02/2005
SMBIOS VERSION 2.3
Hardware Abstraction Layer version= 6.1.7600.16385
Sound Device Name High defintion audi device
Manufacturer Microsoft
status error
PNP device id HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_08600000&REV-0900\4&....
DRIVER C\windows32\drivers\hdaudio.sys(6.1.7600.16385, 297.00 KB (304,128...

I downloaded and installed the intel chipset driver and then the RealTek driver from manufacturer website but that didnt solve the problem.

If I buy a sound card from a computer store, perhaps I will also get CD for driver installation with it. If I put sound card in my system and install driver, will the sound function start working. thanks for the help

My System SpecsSystem Spec
.

Reply

 No audio output device installed




Thread Tools



Similar help and support threads for2: No audio output device installed
Thread Forum
Solved No Audio Output Device is installed. Sound & Audio
No audio output device installed Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed Sound & Audio
No audio Output Device installed Sound & Audio
No Audio Output Device Installed...again Drivers
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33