Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hp Envy 14 After a fresh re-install Internet doesnt work.

18 Aug 2011   #1

Windows 7 Home Premium 64 bit
 
 
Hp Envy 14 After a fresh re-install Internet doesnt work.

Hey guy's this has been bugging the heck out of me! I re-installed my copy of windows 7 Home Premium, went to HP's website and installed the drivers i thought were needed. My network controller still displays the little yellow triangle. Wireless doesnt work at all, and wired just says "internet unavailable" (something along those lines) and has the yellow triangle next to it. I tried re-installing the network controller drivers but it seems they are installed because it just asks if i would like to uninstall or repair. Any ideas? Really really frustrating issue.

Heres the page i downloaded drivers from. All the links seem to take me to the same drivers, I believe my model is HP ENVY 14t-1000. Tried downloading the drivers for HP ENVY 14t-1000 CTO Notebook PC, and HP ENVY 14-1000xx Notebook PC so far no luck.

If any more information is needed i will gladly provide it.


My System SpecsSystem Spec
.

21 Aug 2011   #2

Ubuntu 12.10
 
 

It'd be easier if you knew your exact model of your laptop. Check the box. Anyways, download and install Speccy Speccy - System Information - Free Download. Run it, it will tell you the model name of your Wi-Fi and LAN Ethernet device. Post it back on your reply.

Slasher
My System SpecsSystem Spec
22 Aug 2011   #3

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
It'd be easier if you knew your exact model of your laptop. Check the box. Anyways, download and install Speccy Speccy - System Information - Free Download. Run it, it will tell you the model name of your Wi-Fi and LAN Ethernet device. Post it back on your reply.

Slasher
Thanks for the reply. This is driving me INSANE! Hope i can come to a fix soon. According to the back of my computer the model number was correct. I have an HP ENVY 14t-1000. In Speccy i checked under network and it says that my network driver is Realtek PCIe GBE Family Controller. I tried downloading drivers from here . I also tried downloading this network driver. Neither of them seem to work. It seems im looking for the drivers in the right places, i just cant find out where else im going wrong.

Thanks for the help!
My System SpecsSystem Spec
.


22 Aug 2011   #4

Ubuntu 12.10
 
 

Hmmm, how and why did you re-install Windows 7, and what did you use to install Windows 7 again (retail, recovery disc, ect.)...
My System SpecsSystem Spec
22 Aug 2011   #5

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Hmmm, how and why did you re-install Windows 7, and what did you use to install Windows 7 again (retail, recovery disc, ect.)...
I re-installed because my computer was coming slow to a crawl, and it needed a clean wipe (in my opinion) In retrospect i think i would have been just fine deleting stuff i didnt need lol.

I did not receive any recovery disk that i remember. I found an ISO of Windows 7 and plugged in my own cd key, with this method Ive done this before with this same computer and everything was fine.

It seems that the network drivers are not being installed. I check under hardware and get a yellow triangle even though the installation process seems to come out fine.
My System SpecsSystem Spec
22 Aug 2011   #6

Ubuntu 12.10
 
 

Hmmm, alright, thats a valid reason. Can you show me where you got the ISO from? And when exactly did you do the re-install?
My System SpecsSystem Spec
22 Aug 2011   #7

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Hmmm, alright, thats a valid reason. Can you show me where you got the ISO from? And when exactly did you do the re-install?
I believe its against forum rules. The re-install was done about a week ago. Im thinking about trying another re-install and installing the drivers again. Is there a particular order to install them in? I was reading to install the intel chipset driver first. If that doesnt work, im completely stumped.
My System SpecsSystem Spec
22 Aug 2011   #8

Ubuntu 12.10
 
 

Ya you are right, PM me the link. The order of drivers installed doesn't make a difference, whether you install Webcam and Printer drivers first and chipset drivers last... Doesn't matter. I just normally install the GPU drivers first so I can install the other drivers in max resolution, not 800 x 600 . I guess if you want we can re-install (from another ISO).
My System SpecsSystem Spec
25 Aug 2011   #9

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Ya you are right, PM me the link. The order of drivers installed doesn't make a difference, whether you install Webcam and Printer drivers first and chipset drivers last... Doesn't matter. I just normally install the GPU drivers first so I can install the other drivers in max resolution, not 800 x 600 . I guess if you want we can re-install (from another ISO).
*facepalm* I managed to fix it. I was missing the Intel Wireless drivers. I thought i had installed them but i guess not. I found this out after i had re-installed the OS again. Thanks for the help!
My System SpecsSystem Spec
26 Aug 2011   #10

Ubuntu 12.10
 
 

Glad you got it worked out!
My System SpecsSystem Spec
Reply

 Hp Envy 14 After a fresh re-install Internet doesnt work.




Thread Tools



Similar help and support threads for2: Hp Envy 14 After a fresh re-install Internet doesnt work.
Thread Forum
No internet after fresh XP install Network & Sharing
Fresh Install Stumped: HP Envy M6-1035DX Installation & Setup
HDD or Raid Problem after fresh install on HP envy 6-1012tx Installation & Setup
Fresh install of 7 and wireless won't work LG Xnote P210 Hardware & Devices
Fresh Win7 install, can't connect to internet. Network & Sharing
Fresh install, internet drops. Browsers & Mail
Internet doesnt work after sleep mode Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33