Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: compatability issue?

24 Aug 2011   #1

Windows 7 home premium 64
 
 
compatability issue?

for the past week I have been trying to get my network to work, with hp and netgear both, and nothing. today between disconnecting and reconnecting I found out that windows 7 is not compatible with my router Netgear super-g 802.11g 108mbps wireless router.

it is only my computer of the four doing it, and I am the only one with windows 7.

Here is the odd thing, for the first five days the internet was fine with no disconnection / reconnection problems, but after those five days this has been constant. It is not a hardware problem, because taking my computer to mcdonalds it worked perfectly.
Is there any driver that is compatible with the above device?




My System SpecsSystem Spec
.

24 Aug 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

According to Microsoft, your router is compatible with Windows 7 with no additional third-party drivers required.

Windows 7 Compatibility for Netgear Super-G 802.11g 108Mbps Wireless Router: Netgear. Drivers, Updates, Downloads
My System SpecsSystem Spec
24 Aug 2011   #3

Windows 7 home premium 64
 
 
64bit

click on the 64bit tab not the 32 bit tab, on the same link you gave me. it says incompatible.
My System SpecsSystem Spec
.


24 Aug 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I found this:
Quote:
You may be looking for something that doesn't exist. Generally, there are no downloads specifically for Macintosh, 64-bit operating systems, Unix, or Windows 2003.
It is in a side bar Here: Cannot Find or Cannot Download NETGEAR Files

A little lower there is an email Support link to Netgear. You could write them, and ask them point blank.

It is hard to say why it worked, then did not. Did you do any recent updating?

Makes me think it was running on some sense of compatibility mode. Can you do a System Restore back to before those five days, to see if it corrects itself?
My System SpecsSystem Spec
25 Aug 2011   #5

Windows 7 home premium 64
 
 

i just reset my computer to manufacturer today. wiped out entire computer and reset it to it. it is still doing the disconnect / reconnect. as far as recent updating, no. I had done none. i have written netgear a few days ago, and havent gotten a response. I cant call either atm due to a phone situation
My System SpecsSystem Spec
Reply

 compatability issue?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33