Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: nVidia nForce Network Controller Cable Unplugged

19 Sep 2011   #1

Windows 7 Home Premium 64Bit
 
 
nVidia nForce Network Controller Cable Unplugged

Hello all, first time poster here. I'll get right to the problem.


I'm trying to connect my computer to the internet through Ethernet (ATT DSL) but having a bit of a problem.

When I try to install the software for the router, it says that it can't find the device (Router). Ok, now it's saying that my network cable is unplugged but it is. I've tried uninstalling/reinstalling the driver (Which is 73.0.6.0 4/30/09 and also the one that windows provides...forget which it is; it says 2008 I think as the year it was from) disable/reboot/enable. When I run diagnostics it says that I have a Driver/Hardware problem. nForce IS shown in Device Manager as working correctly. I've read that a driver from Vista may help. Could this be the case? I have a Vista Ultimate 64 disk; wishful thinking but is there a chance an nForce driver may be on there, and would I be able to use it for this purpose without having to install the whole OS?

I'm using an eMachine Windows 7 Home Premium 64Bit. Thanks for any help you can provide.

Also...I am typing this from a computer at the library. It will be hard for me to get a driver off the internet if I have to. ):

My System SpecsSystem Spec
.

19 Sep 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well simple solutions include turning off EVERYTHING, and restarting them one at a time.
Trying another lan cable.
and contacting at&t directly as I have had weird trouble with their software and service before myself.
My System SpecsSystem Spec
19 Sep 2011   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

Full model number of your emachine would help. Also you shouldn't need any driver for the router, for the onboard NIC yes, but for the roter it should just be plug one end of the ethernet cable into the router and the other to the computer's ethernet port.
My System SpecsSystem Spec
.


19 Sep 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I think he's referring to at&t's wireless router/modem thing.
And you do have to go through an initial setup process with it using their software in order to obtain a connection.
My System SpecsSystem Spec
19 Sep 2011   #5

Windows 7 Home Premium 64Bit
 
 

Well, I've been having this problem since Thursday when my mom gave me her computer, and it turned out that my router went kaput, so I just got a new one today. Dunno if the wire really counts.

And stormy, I'm saddened you think that I would be stupid enough to think that the router would have a driver. ): But I'm sitting at the library right now so I can't get the model number right now.


Ok, this is going to be silly. My neighbor has internet, but her desktop is in the shop and uses the internet through her sons Nintendo Wii. Does the Wii have support to download and save info to a USB flash stick? I've never owned one and don't really know. I only came to the library hoping that I could download some drivers from the computer but library policy prohibits use of flash usb drives (unless you pay for one of theirs....shticks...)
My System SpecsSystem Spec
27 Sep 2011   #6

Windows 7 Home Premium 64Bit
 
 

I went and got a gigawire usb multiadapter. Now when i plug it in windows says that the device isn't recognized and malfunctioned. My machine model is el1333g. What to do?
My System SpecsSystem Spec
29 Sep 2011   #7

Windows 7 Home Premium 64Bit
 
 

Anyone?
My System SpecsSystem Spec
25 Oct 2011   #8

Windows 7 Home Premium x64 SP1
 
 

Hi,
I found exactly same problem on my motherboard ASROCK n68-s3 ucc with AMD Phenom II 810 and 8GB DDR3 RAM as on the 1st post. I have tried even to update the driver from Windows update service and this time I didn't get "network unplugged", however, no connection message. By the way, it's regarding situation, where NIC try to obtain address from DHCP server, if you enter static IP, it works fine. I think that this is relating to driver or nVidia chipset architecture itself, which is relatively old and I can't understand why new motherboards still use it. I can't use static IP in my network enviroment, so I decided to disable onboard LAN and use PCI-E ethernet card, it solves the problem.
My System SpecsSystem Spec
Reply

 nVidia nForce Network Controller Cable Unplugged





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33