Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Critical Drivers not found on Windows Start-up, but are really present


22 Sep 2011   #1

Windows 7 Home Premium x64
 
 
Critical Drivers not found on Windows Start-up, but are really present

I have only one problem with my laptop and that is at the start-up. I open up my laptop, and what I see is that there are several drivers that Windows is searching for, but cannot find.

So, as a pretty advanced user, I simply downloaded the required drivers and installed them.

But when I re-started my computer, the "Searching for Drivers" pop up came up again.

So, I took the software approach. I downloaded Driver Genius, and then Driver Robot to install drivers that are supposedly missing. They installed the drivers, but when I re-started the computer, the deplorable screen cam up again.

I realised then, that the drivers are actually installed, but Windows cannot seem to be able to find them at all....

Kindly help me with this, as there seems to be some serious driver problems.

Kind Regards,
RawVix
Newbie

UPDATE:

The Driver that the System cannot find is Intel 5 Series Chipset 3400 - SMBus SB30.

I hate tried re-installing the Chipset, but it does not install for some reason...

Any help?

My System SpecsSystem Spec
.

22 Sep 2011   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by RawVix View Post
I have only one problem with my laptop and that is at the start-up. I open up my laptop, and what I see is that there are several drivers that Windows is searching for, but cannot find.

So, as a pretty advanced user, I simply downloaded the required drivers and installed them.

But when I re-started my computer, the "Searching for Drivers" pop up came up again.

So, I took the software approach. I downloaded Driver Genius, and then Driver Robot to install drivers that are supposedly missing. They installed the drivers, but when I re-started the computer, the deplorable screen cam up again.

I realised then, that the drivers are actually installed, but Windows cannot seem to be able to find them at all....

Kindly help me with this, as there seems to be some serious driver problems.

Kind Regards,
RawVix
Newbie

UPDATE:

The Driver that the System cannot find is Intel 5 Series Chipset 3400 - SMBus SB30.

I hate tried re-installing the Chipset, but it does not install for some reason...

Any help?
Hi RawVix, if there are no win 7 drivers available for the chipset try downloading the vista drivers and install them in compatibility mode Compatibility Mode
My System SpecsSystem Spec
Reply

 Critical Drivers not found on Windows Start-up, but are really present




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33