Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Optical Drive Issues


13 Jan 2009   #11

Vista Home Premium
 
 

Reposting the second screenshot



My System SpecsSystem Spec
.

13 Jan 2009   #12

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by mSeliga View Post
I've found that quite a few Vista gadgets break or break things under 7. Like the "Safely Remove Harrdware" doesn't work.

O.K. I had about 10 successful instances of using my dvd/rom drives, once the vista side gadget was uninstalled. I reinstalled it and the same issue happened again with it not reading disks.

Something to do with my particular opticals or conflicting code?
My System SpecsSystem Spec
13 Jan 2009   #13

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by deltacain38 View Post
Hi guys,

My optical drive is not fully functional. I can read CD/DVDs but when I try to write it just ejects the disk (using Windows to burn the disc).

I tried using ImageBurn but its giving an error (see bottom of screenshot)



I checked my registry and it has no instance of "UpperFilters" or "LowerFilters". A screenshot of the registry too :



Anyone got any ideas ?
Hmm, I had this same issue myself...i'm sure both of my drives could not go bad at once. Also, I have been able to use the drives for writing just seems like there was some missing data once writing with the drives.

This was before switching to Windows 7, I will try to burn a disk now and see if it works properly.
My System SpecsSystem Spec
.


13 Jan 2009   #14

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by mSeliga View Post
I've found that quite a few Vista gadgets break or break things under 7. Like the "Safely Remove Harrdware" doesn't work.

Seliga so you have been able to get your x-fi card to work. I currently have sound but it is the Windows 7 sound.

I have tryed with fail to get the sound max driver that came with my card to install and work but Windows 7 does not recognize it.

This means that I can not use the creative sound blaster x-fi console with it's superior sound.

I know that the driver that does not work must be completely removed...and the one that has been working previously in vista must still be the same one that will work again.

Just something tells me that removing the driver from device manager alone is not enough.

I have rebooted then go to update driver but it either says nothing is there in which case I must install completely or it says this driver is working properly.
My System SpecsSystem Spec
13 Jan 2009   #15

Windows 7 Build 7100 (x64)
 
 

I would hit up Creative's website. I read on Newegg before I bought my soundcard to always get stuff from their website. Apparently they bundle horrible drivers on the cds.
My System SpecsSystem Spec
13 Jan 2009   #16

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by mSeliga View Post
I would hit up Creative's website. I read on Newegg before I bought my soundcard to always get stuff from their website. Apparently they bundle horrible drivers on the cds.
Yeah I dl the driver sbxf_pcdrv_Lb-2-18_0008, and it still just does not work. Says something similar to the other message generated by the driver that came with the card.

That the device is not recognized. Ran trouble shoot compatibility to send MS message.

It's really weird that it would not work when so far everything else does?
My System SpecsSystem Spec
13 Jan 2009   #17

Windows 7 Build 7100 (x64)
 
 

Quote   Quote: Originally Posted by thunder2008 View Post
Yeah I dl the driver sbxf_pcdrv_Lb-2-18_0008, and it still just does not work. Says something similar to the other message generated by the driver that came with the card.

That the device is not recognized. Ran trouble shoot compatibility to send MS message.

It's really weird that it would not work when so far everything else does?
hmmmmm. And you've tried running the setup in compatibility mode? I have the xfi Titanium Fatality Pro card. You said yours was onboard? Did you try Asus website and look for your MB?
My System SpecsSystem Spec
13 Jan 2009   #18

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by mSeliga View Post
hmmmmm. And you've tried running the setup in compatibility mode? I have the xfi Titanium Fatality Pro card. You said yours was onboard? Did you try Asus website and look for your MB?
Now well actually I have an pcie 1.0 slot card it is Asus brand but creative is still manufacturer.

Sometime ago when I first switched to the rampage extreme I loaded the audio driver from the Asus site. And, in essence what is happening now happended then. Only the windows audio worked.

The sound blaster x-fi mb console would not work.

Only when I used the driver from the disk did the console work thus allowing for the processor sound.
My System SpecsSystem Spec
13 Jan 2009   #19

Windows 7 Build 7100 (x64)
 
 

I'm out of ideas. Sorry. Hopefully someone else can help you out.

Mods, can you change the title of the thread, or thunder2008, prehaps make a new thread. Don't forget to list the things you've already tried.
My System SpecsSystem Spec
13 Jan 2009   #20

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by mSeliga View Post
I'm out of ideas. Sorry. Hopefully someone else can help you out.

Mods, can you change the title of the thread, or thunder2008, prehaps make a new thread. Don't forget to list the things you've already tried.

K...I will

thankx
My System SpecsSystem Spec
Reply

 Windows 7 Optical Drive Issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33