Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am running a sony VGN-AR 870 w7 x64

02 Oct 2011   #1
Floods7

 
 
I am running a sony VGN-AR 870 w7 x64

I am running a sony VGN-AR 870 w7 x64


I had my 8600 working fine but I had to update drivers. So I uninstalled the current driver because I couldnt update. Now My comp wont even recognize the hardware so I am stuck in 800 x 600 and in device manager it says "Standard VGA Graphics Adapter" and it wont detect my 8600m gt.

What to do?

Ive downloaded the most current drivers from NVIDIA but it says no compatibel hardware was found and it cannot install. So I went into it manually and went: Update Driver Software -> Browse my comp -> let me pick from a list of device drivers on my comp (now here it only shows the "Standard VGA Graphics Adapeter") ->Have disk -> DISPLAY.DRIVER folder -> then it shows me a huge list of all available dirivers. the problem is there are at least 30 different 8600m gt ones to choose from. I tried a few and it said "The driver slected for this device does not support this version of windows"


My System SpecsSystem Spec
.
02 Oct 2011   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

I'd make sure I have the latest drivers being offered by Sony.

Sony eSupport - VGN-AR870NB - News & Alerts

According to nvidia, this appears to be the latest release for the 8600 series.

Windows 7 32-bit NVIDIA DRIVERS 280.26 WHQL

Windows 7 64-bit NVIDIA DRIVERS 280.26 WHQL
My System SpecsSystem Spec
Reply

 I am running a sony VGN-AR 870 w7 x64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Upgrading from Sony Vaio running Vista
I'm in Japan, and I have a Sony VAIO notebook, Model VGN-AR52DB, which I bought in Japan about 5 years ago. The computer has an Intel Core 2 CPU; T5500 @ 1.66 GHz; 2046 MB RAM; 32 bit OS; Direct X 10; Phoenix NoteBIOS 4.0, Release 6.1. I've never used the computer much, mainly because it runs...
General Discussion
sony vaio running windows 7 beeps twice
now i read other threads but no help, i posted earlier today on another thread and how convenient i have another problem, i have a sony vaio L series touch screen that all of a sudden beeps twice on different occasions, when i have my projector to it (projector is not on all the time) i may be...
General Discussion
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
Problem with running games on Sony HDTV
Hi, I upgraded my Graphics Card to a Radeon HD 4350 as my motherboard onboard graphics card was old and wasn't supported in Windows 7. I have a 50 inch Sony LCD TV. I have extended the display to show on the tv and the monitor. My problem is that whenever I try and play older games on my...
Graphic Cards
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio
Upgraded to Win7 Sony Vaio Running Nuclear HOT!!!
Hello! My Notebook is a Sony Vaio VGN-AR790U/B which shipped with Vista 32-bit. Recently I upgraded it with a clean install of windows 7 Professional 64-bit. Using various drivers, I’ve been able to get nearly everything working. My problem is that ever since installing Win7, my notebook...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App