Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus A8N32-SLI Deluxe Drivers

13 Jan 2009   #1
fords8

Vista
 
 
Asus A8N32-SLI Deluxe Drivers

I installed Windows 7 on a system running a A8N32-SLI Deluxe. Two drivers didn't install. And they won't either. They didn't work in Vista too.

The MIDI and the Game Port has to be disabled in the bios.

Thought I would post this just in case anyone else is using this board.


My System SpecsSystem Spec
.

13 Jan 2009   #2
zone23

Windows 7 X64
 
 

I have this board and this is not a new issue (as you stated) it has been this way since Vista. TBO I didn't expect it to work in 7 either. Not a big deal since most game controllers are USB anyway. Thanks for the info I never even thought about enabling the port to see if it worked.
My System SpecsSystem Spec
13 Jan 2009   #3
fords8

Vista
 
 

Quote   Quote: Originally Posted by zone23 View Post
I have this board and this is not a new issue (as you stated) it has been this way since Vista. TBO I didn't expect it to work in 7 either. Not a big deal since most game controllers are USB anyway. Thanks for the info I never even thought about enabling the port to see if it worked.
No Problem!
My System SpecsSystem Spec
.


28 Apr 2009   #4
kukubau

mine
 
 

Hey guys

Do you mean that if I disable the MIDI and the Game Port from bios, I will be able to install the soundcard?

I'm trying to install the audio card for a week now.


I have an Asus A8N-SLI Deluxe mobo.

Greets
My System SpecsSystem Spec
21 Dec 2009   #5
sh4rkbyt3

Win7 RC1 64 bit
 
 
Asus A8N32-SLI Deluxe Wireless drivers

Hi, trying to find the wireless drivers for the A8N32-SLI Deluxe mobo for Windows 7 (32 bit mode). Thanks to anyone who can help and I apologize for hijacking this thread, couldn't find where to post "New Topic"!
My System SpecsSystem Spec
24 Dec 2009   #6
zone23

Windows 7 X64
 
 

Quote   Quote: Originally Posted by sh4rkbyt3 View Post
Hi, trying to find the wireless drivers for the A8N32-SLI Deluxe mobo for Windows 7 (32 bit mode). Thanks to anyone who can help and I apologize for hijacking this thread, couldn't find where to post "New Topic"!

Sorry mine doesn't have the wireless so I can't really help. I'm guessing windows update didn't have drivers for you?
My System SpecsSystem Spec
24 Dec 2009   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by sh4rkbyt3 View Post
Hi, trying to find the wireless drivers for the A8N32-SLI Deluxe mobo for Windows 7 (32 bit mode). Thanks to anyone who can help and I apologize for hijacking this thread, couldn't find where to post "New Topic"!
Hi

Try:

http://support.asus.com/download/dow...2-SLI%20Deluxe
My System SpecsSystem Spec
23 Mar 2010   #8
S33K3R

Windows 7 Ultimate
 
 

Did you try the audio card manufactures site?

ie. i couldn't find the audio driver on the Asus site for the board, but I found it on RealTek's site:
http://www.realtek.com.tw/downloads/...&GetDown=false

I haven't tried the game port though.. the drivers for the most part seem to be working after I did a windows update.
My System SpecsSystem Spec
31 Mar 2010   #9
Ultimate7x64

Windows 7x64 and Vista X64
 
 

Thanks S33K3R for the Audio Driver Post. I will Install 2day.
Also found another page here with helpful info for us Asus A8n Sli Deluxe Mofo Mobo users
Windows 7 64bit, Asus A8n32sli-deluxe
My System SpecsSystem Spec
Reply

 Asus A8N32-SLI Deluxe Drivers




Thread Tools





Similar help and support threads
Thread Forum
ASUS P5N32-SLI DELUXE drivers
I have an Asus P5N32-SLI Deluxe Motherboard with 4 GB of memory, an ATI 4800 series Video, running the latest BIOS version 502. My primary HD is a Raptor 150DB and my secondary is a 400GB WD. My DVD is a Plextor PX-775A. They are all SATA. This problem crosses both platforms; 32bit and 64bit,...
Drivers
A8N32 SLI Deluxe Sound Problems
Hello, I have some problems fixing my sound. I use the mother board integrated sound card ( Realtek AC'97 ALC850 ) And I use these speakers: Logitech X-540 5.1 Surround. When I set up the configuration and test I can hear all speakers, I select 5.1 and everything works fine. But when I listen...
Sound & Audio
Asus A8N32-SLI Deluxe Drivers
sound problems (humm) OR whistling noise wile useing the asus drivers does anyone know how to fix this? thanks anyone Asus A8N32-SLI Deluxe windows 7 x64
Sound & Audio
A8N32-SLI Deluxe Driver issues?
I've been getting a lot of internet hangs that require multiple retrys to get the website and programs 'not responding' for 20-30 seconds, though the latter has lessened since install. It's been suggested that I update the chipset drivers and see if it helps. The problem is I can't seem to find...
Drivers
A8N32-SLI Deluxe (ALC850) AC97 - Popping/clicking sound
I own a A8N32-SLI Deluxe motherboard and in Windows 7 (x86), a popping/clicking noise can be heard before and after any sound is played, be it the Windows Explorer sounds or a mp3 file or video. The best I can describe it is, the pop/click sounds like it you just turned on an amp, like a surge...
Sound & Audio
Beta Drivers out for Asus P6T Deluxe V2!
Asus have released Beta drivers and utilities for this motherboard! ASUSTeK Computer Inc.-Support- Check it out!
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App