Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio VGN-AR71S missing drivers after windows 7 upgrade

02 Nov 2011   #1

windows 7
 
 
Sony Vaio VGN-AR71S missing drivers after windows 7 upgrade

Hello,
I recently upgraded my Sony Vaio VGN-AR71S laptop to Windows 7.
All went well apart from two issues.
My memory card slots no longer show under 'My Computer' and nothing is recognised when I insert a memory card into the slot.
..and secondly
My built in web cam no longer works (although the mic does)
Under device manager I have one yellow exclamation mark next to a USB device which I believe is my web cam and another under an unrecognised device which maybe my memory card slots.

I have tried the Sony support site and done a search on the web but so far I haven't found any drivers or solutions to my problem.

I appreciate any help or advice you can give

Yorky46

My System SpecsSystem Spec
.

02 Nov 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by yorky46 View Post
Hello,
I recently upgraded my Sony Vaio VGN-AR71S laptop to Windows 7.
All went well apart from two issues.
My memory card slots no longer show under 'My Computer' and nothing is recognised when I insert a memory card into the slot.
..and secondly
My built in web cam no longer works (although the mic does)
Under device manager I have one yellow exclamation mark next to a USB device which I believe is my web cam and another under an unrecognised device which maybe my memory card slots.

I have tried the Sony support site and done a search on the web but so far I haven't found any drivers or solutions to my problem.

I appreciate any help or advice you can give

Yorky46
If there are no win 7 drivers available you can instaall older drivers in compatibility mode. To do that:

Right click the installer>properties>compatibility>choose OS
My System SpecsSystem Spec
02 Nov 2011   #3

Windows 7 64
 
 

You can go to this link HERE and select the correct model number of your laptop and download the drivers to install the components that are not working.

If you have already done this, please give the model number info of your laptop(the option from Sony are: VGNAR710E or VGNAR710EB).

Also, since your webcam is "built in" it would not be the usb connection that is not recognized, it is something else connected externally.
My System SpecsSystem Spec
.


02 Nov 2011   #4

windows 7
 
 

Hi,

Thanks for your prompt replies.

I installed the drivers using the compatability mode and the card reader drivers removed the unrecognised device exclamation mark but no icons appear under my computer and nothing happens when I insert a memory card.

As for the web cam I tried numerous attempts at installing the drivers under different compatability modes but sadly no luck.

OrangeDJ...the website you directed me to is for US Sony users..i forgot to mention I'm from the UK and the drivers on that site don't work for me
My System SpecsSystem Spec
02 Nov 2011   #5

Windows 7 64
 
 

Okay for UK user go HERE. Did not know if asking your location would be appropriate.
My System SpecsSystem Spec
Reply

 Sony Vaio VGN-AR71S missing drivers after windows 7 upgrade




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33