Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Driver Problem

05 Aug 2009   #11
iseeuu

 
 

Quote   Quote: Originally Posted by afgzee View Post
Netgear WGR614 v7
It looks like the Netgear web site will be very helpful, lots of tips:

Answer

And you can get a copy of the manual here:

Answer

Hopefully this will get you started: The manual says:

"Tip: Connect to the router by typing any one of these three URLs in the address field of your
browser, then clicking Enter:
http://www.routerlogin.net
http://www.routerlogin.com
http://192.168.1.1
The router will prompt you to enter the user name of admin and the password."

The user name is admin and the password is password unless you have changed it. Once inside you can look around. Check each page and see what's on it. The software is different for each brand so I can't tell you exactly where stuff will be. Look for things like DHCP and Wireless. After that we can work on tweeking the settings.

Robert


My System SpecsSystem Spec
.

05 Aug 2009   #12
afgzee

Windows 7 x86 Buold 7600
 
 

Thanks for the help.

I think i may have detected the problem here.

It is highly likely it was something to do with AVG Internet Security (Firewall) because i tried with direct connection (without the router) then i tried with the router connected and AVG Firewall disabled and now when i restart windows will find the connection automaticly.

Lets just hope websites don't hang anymore.

So i guess i need to look for a new Firewall for windows 7.
My System SpecsSystem Spec
05 Aug 2009   #13
iseeuu

 
 

Quote   Quote: Originally Posted by afgzee View Post
So i guess i need to look for a new Firewall for windows 7.
Just making sure: you did turn the built-in Windows firewall off when you installed the AVG Firewall? Just asking?
My System SpecsSystem Spec
.


05 Aug 2009   #14
afgzee

Windows 7 x86 Buold 7600
 
 

Quote   Quote: Originally Posted by iseeuu View Post
Just making sure: you did turn the built-in Windows firewall off when you installed the AVG Firewall? Just asking?
AVG automaticly turned it off during installation, but i did double check after AVG was installed that it was completly off.

I'm using ZoneAlarm AntiVirus w/ Firewall 9.0 Beta 2 now and all is working fine at the moment.

Now to use the internet for one day to see if these websites will hang.
My System SpecsSystem Spec
Reply

 Network Driver Problem




Thread Tools





Similar help and support threads
Thread Forum
Network driver problem on bootup
Hello fellow users, i am new to forum and i've been to plenty of forums so i am aware of creating duplicate threads of same problems. I did my research on Google and on this forums and found couple solutions but they never worked out. Let's jump to le problem, shall we: Okay, so this laptop is...
Network & Sharing
Problem with network adapter driver.
Hello everyone, okay? I'm new here on the forum, so I'll introduce you. I'm 14, I live in Belo Horizonte, play dota for some time, and also quite like computing the influence of my brother who is technical. Anyway, my problem is the following: I formatted the computer a client of mine...
Drivers
wierdest problem with network driver
I noticed in the past few weeks when i boot into home premium on my dell dimension E521 (which was upgraded from Windows xp media center to Vista home premium then to windows 7), it takes a bit to load the network driver and the icon spins around till it connects. Once it stops it connects fine...
Drivers
Network Driver Problem on Startup
I have a Realtek network card on my HP desktop running Windows 7 and every time I start up the computer or restart it, the driver doesn't work for the network card. I have to go into device manager and disable the driver and then enable it and then it starts working. How can I fix this?
Drivers
Network card driver problem?
Hello! I have a very wierd problem. When I start the computer, everything goes fine until the OS starts loading network connection. I get the "device plug in sound" and then everything freezes completely. I have to wait about ten seconds and after "device unplugged sound" the computer works, but...
Drivers
Network adapter driver problem
Hello, Im Neverin And I have a problem with my laptop because I cant find the proper driver for my network adapter. Im using Windows 7 as OS. I dont know where the problem is in the software or in the hardware, but Im pretty sure that the network adapter worked on my previous OS - XP - with no...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App