Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI HDMI stereo only

06 Nov 2011   #1

Windows 7 Ultimate x64
 
 
ATI HDMI stereo only

I have a gigabyte mobo with onboard Realtek audio AL889A. This machine is used as a Media Center pc connected thru a Yamaha RX-V667. Everything worked great until I had a harddrive crash. Repalced drive and now can only set ATI HDMI audio to stereo. I've seen plenty of threads on this issue but no real solutions. Everything worked great till I installed this harddrive with a clean Windows 7 Ultimate x64. I know this MOBO is capable of 5.1 since that is what I've been using for 3 years. Any help please. THis is driving me CRAZY!!

My System SpecsSystem Spec
.

06 Nov 2011   #2

win7 ultimate 32bit
 
 

silly question perhaps...but...did you reload all the mobo and realtek drivers?
My System SpecsSystem Spec
06 Nov 2011   #3

Windows 7 Ultimate x64
 
 

Yes. First with the latest drivers, then with the drivers from my MOBO cd. I have tried the latest ATI CCC, 11.9, but have reverted back to 9.12 due to hdmi-dvi when turning tv back on. It's as if Windows can't correctly see the audio chipset.
My System SpecsSystem Spec
.


06 Nov 2011   #4

win7 ultimate 32bit
 
 

what is shown in 'Device Manager' for Sound, video and game controllers?
My System SpecsSystem Spec
06 Nov 2011   #5

Windows 7 Ultimate x64
 
 

ATI high definition audio
Realtek high definition audio
ATI is the HDMI controller and the Realtek is SPDIF
My System SpecsSystem Spec
07 Nov 2011   #6

win7 ultimate 32bit
 
 

My System SpecsSystem Spec
07 Nov 2011   #7

Windows 7 Ultimate x64
 
 

I'll try that tonight. Do you happen to know if the EDID transmits audio info? Can't seem to get a straight answer on that. I also wonder if it's just worth spending $20 and put in a PCI audio. If that would fix it, I get it tonight. This just doesn't make sense!
My System SpecsSystem Spec
07 Nov 2011   #8
Microsoft MVP

Win 7 Ultimate x64
 
 

Realtek showing up here?

Name:  playback.png
Views: 18
Size:  56.9 KB


My System SpecsSystem Spec
07 Nov 2011   #9

Windows 7 Ultimate x64
 
 

No, I haven't any speakers connected. I'm using HDMI to my Yamaha.
My System SpecsSystem Spec
07 Nov 2011   #10
Microsoft MVP

Win 7 Ultimate x64
 
 

The onboard Realtek has nothing to do with the ATI HDMI connection. Also when using HDMI, is the source stereo or 5.1? The HDMI connection will/should only ply 5.1 if the source is 5.1.
My System SpecsSystem Spec
Reply

 ATI HDMI stereo only




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33