Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 raid 0 setup / missing raid controller driver


19 Nov 2011   #1

Windows 7 RC1
 
 
Win 7 raid 0 setup / missing raid controller driver

Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when loaded up and i have the latest rst drivers installed..did this prior to the os install on the ssd. did i do something wrong? using the x58 e760a1 mobo. under device manager, the raid controller has an exclamation mark and no driver installed yet i have the latest rst 10.8.0.1003 installed..

My System SpecsSystem Spec
.

19 Nov 2011   #2

Windows 7 Pro-x64
 
 

Try loading the JMicron drivers from the motherboard manufacturer. RST is for Intel chipsets.
My System SpecsSystem Spec
Reply

 Win 7 raid 0 setup / missing raid controller driver




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33